BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-07-2006, 07:52 AM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7130
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question BES 4.1 - minimum Groupwise mail server version?

Please Login to Remove!

Hi,

I was wondering what the minimum version for the groupwise mail server was if you want to upgrade to BES 4.1? I am currently running BES 4.0.4 with groupwise post offices on version 6.5.4.

I have tried looking at blackberry's site, but can only find information on the novell messenger and groupwise client versions. I know you needed Groupwise 6.5.4 for BES 4.0, so is this ok for BES 4.1?

Any help, or links appreciated.

Janine
Offline  
Old 09-07-2006, 07:56 AM   #2 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For a PO you need to be at 6.5.1 or higher
For the GW client installed on the BES go get 6.5.6 UPdate 1 (6.5.7)

You want this link: Livelink - Redirection
Offline  
Old 09-07-2006, 08:04 AM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7130
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile

Thanks,

I do have the 6.5.6 update 1 client on the BES, so that bit is ok.

Vodafone are saying that i need 6.5.5 on my groupwise servers. i have 6.5.4 on all of them and it would be a bit of a political issue applying sp5 as we are looking at rolling out Groupwise 7 soon. We have many sites all over the country who look after their own domains (i am central 3rd line support). Rumours of us being forced to move to Exchange does not help matters

Janine
Offline  
Old 09-08-2006, 11:50 AM   #4 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In this case Vodafone is wrong, BES for Groupwise supports 6.5.1 up to the latest build of 7.
Offline  
Old 10-02-2006, 03:11 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Charlottetown, PEI, Canada
Model: 7250
Carrier: Bell
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

but you cannot install ver 7 as the client on the BES itself, that is not currently supported
Offline  
Old 10-02-2006, 04:35 PM   #6 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hannahkat
but you cannot install ver 7 as the client on the BES itself, that is not currently supported
Correct the only version that IS supported is 6.5.6 Update 1 (6.5.7)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.