BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-09-2005, 03:44 AM   #1 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES Ver4 upgrade

Please Login to Remove!

Hi All,

just wondering if anyone can answer this question for me please.

Is BES ver 4 backwards compatible with BB handheld 7230 running handheld software version 3.7

we are going to upgrade our BES 3.6 to 4 and i need to know if the old devices will still work until the software on them is upgraded.

any help will be appreciated.

Thanks
Offline  
Old 03-09-2005, 06:47 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: London
Model: 9780
Carrier: Vodafone UK
Posts: 56
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default BES 4

Yes mate, you can upgrade to BES 4 and 3.7 handhelds will work fine but you will need to upgrade the handhelds to to use the new features included in BES4.

Regards,
Anthony
Offline  
Old 03-09-2005, 07:37 AM   #3 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cheers for answering my question.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.