BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-11-2006, 06:00 AM   #1 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7230
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can not add users after installing ServicePack 1 for BES 4.1 (Domino)

Please Login to Remove!

After we upgraded our Blackberry Enterprise Server with service pack 1 for BES 4.1 for Lotus Domino we can not to add new users. When we try to add a new user, we can't find that the server creates more then the user in the Blackberry manager GUI. When we look into the MAGT log file we can't find any information about a creation of the user like we did before the upgrade
We have no problem to connect to the SQL server and all our existing users do not have any problem to use their handheld.

The hotfix for Servicepack 1 has not been installed, it failed during the installation.

In the Blackberry Server Configuration we have tested both SQL server connection and the SRP key and server. Both respond without any problem. But when we close the software we get this messaage and we can't close the program without press "cancel": Blackberry ServerConfiguration Invalid Port range 1-65535

Anyone experienced the same, or has any good ideas for how to solve this?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.