BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-13-2006, 06:01 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Location: Cambridge, UK
Model: 8100
Carrier: Vodafone
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Users on new Exchange server cannot send

Please Login to Remove!

We have a BES 4.0 setup and all has been working fine for the past 12 months or so.
We have a single MS Exchange 2000 server called "mail2" and it has been happily sending messages out via our BES server for over a year.
All our users have also been able to send from their Blackberry devices etc.

We are now in the process of installing a new MS Exchange server.
Because I've got a lot of users this is a bit of a slow process.
We've bought the new Exchange 2003 server online (called Lysine) and we are slowly moving users across from one server to the other.

The BES account has been moved onto the new server.
Everyone is still getting a feed to their Blackberry device - so if the user is on mail2 (old Exchange 2000 server) or Lysine (new Exchange 2003 server) they still receive any e-mail they are sent.

However, any user who is attached to the new Exchange 2003 server cannot send from their Blackberry device.
They compose the new message, hit send and almost immediately it appears in their inbox with a red cross next to it and the message status:
Unlisted message error

If I remember correctly, when the BES server was first installed the name of the Exchange server was specified.
So maybe something needs changing here?
However I need the ability for users of both Exchange servers (for the time being) to be able to send & receive messages to their BB device.

Any ideas?

Ta
Offline  
Old 09-13-2006, 06:22 AM   #2 (permalink)
Thumbs Must Hurt
 
Stern's Avatar
 
Join Date: Mar 2005
Model: 9700
Carrier: Vodafone UK
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

unlisted message error is usually a permissions problem. Has the new exchange had the latest patches from MS that beef up security in relation to send as?

There is an article on the BB knowledge base that should help with this

Livelink - Redirection
Offline  
Old 09-13-2006, 07:03 AM   #3 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had a few cases of this recently and as Stern says, it's that damn MS patch revoking Send As permissions to certain users mailboxes, especially if those users are members of certain administrative groups. In addition to the RIM article Stern posted, here's Microsoft's KB:

Users cannot send e-mail messages from a mobile device or from a shared mailbox in Exchange 2000 Server and in Exchange Server 2003
__________________

Offline  
Old 09-13-2006, 07:42 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Location: Cambridge, UK
Model: 8100
Carrier: Vodafone
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'll have a read through those links.
Thank you kindly chaps.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.