BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 09-13-2006, 09:19 AM   #1 (permalink)
CrackBerry Addict
rpfeffer's Avatar
Join Date: Mar 2005
Location: MD
Model: 9650
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Still running 4.0 SP4 for exchange...upgrade -> 4.1SP2?

Please Login to Remove!

Should I bother installing Sp5a, or just plan to move ahead to 4.1 SP2? I wanted to wait on BES v4.1 to see how it went for others, and it seems like it hasn't been too bad.

I would assume that the upgrade to 4.1 is much more complicated than applying service packs, so does anyone have any advice or tips?

Thanks in advance.
9650 Bold - Sprint
BES 4.1 SP7
Old 09-13-2006, 10:35 AM   #2 (permalink)
BlackBerry God
jibi's Avatar
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post

My upgrade from 4.0.4 to 4.1 was flawless, but I didn't install the MDS Services stuff, either (which is where most seemed to have their troubles). You should be fine with 4.0.4, as 4.0.3 is the required level for upgrade.
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Old 09-13-2006, 10:53 AM   #3 (permalink)
BlackBerry Extraordinaire
BBAdmin's Avatar
Join Date: Feb 2005
Location: Port
Model: .
Carrier: .
Posts: 2,491
Post Thanks: 0
Thanked 0 Times in 0 Posts

I had no issues running up from 4.0.4 to 4.1 - like jibi I too didn't bother with the MDS Services.

Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.