BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-22-2005, 12:41 PM   #1 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Event Log errors on BES 4.0 server after upgrade from 3.6...

Please Login to Remove!

Well , we upgraded and it seems to be working...for the most part. However, we're getting alot of warnings in the event log of the server looking like this.

"Drop DELETE command because the response from device is SYNC_DATABASE_NOT_ENABLED. (UserLast, UserFirst:18, DS=EXCHANGE, DB=MEMOS)"

where userlast, userfirst is the user name. This happens for tasks, memos, and contacts. However, all wireless sync's are working, just not instantaneously. Has anyone else seen this in their logs?
Offline  
Old 03-22-2005, 12:42 PM   #2 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

we also saw quite a few "[SYNC-DSession] Recieved empty add for backup's recipient Cache. [UserLast, UserFirst:29]"

These occured when the enterprise activation was first run on the blackberry devices.
Offline  
Old 03-22-2005, 01:11 PM   #3 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

i've simply disabled the backup synchronization feature on our server. it failed more than it succeeded. for the other errors, a myriad of things could resolve it (if its still happening). the best method i have is to disable redirection for that particular user and synchronization service (memo, email filters, tasks, etc). leave it be for about 5-10 mins and then re-enable it.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 03-28-2005, 02:29 PM   #4 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the backup synchronization errors have stopped. However, now we are getting alot of IT policy warnings, and several actual errors. The policy warnings do not worry me, because they are occuring for clients that have not yet been upgraded for OS 4.0 and had enterprise activation run successfully. These warnings will most likely cease once everyone is upgraded.

As for the errors we get now, about once or twice a day, sometimes more, are:

"[SRP] Ping Response not recieved" from the Blackberry Dispatcher Service

and

"The description for Event ID (10000) in Source ( Blackberry Router ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE = flag to retrieve this description; See Help and Support for details. The following information is part of the event: (SERVICE_RELAY_SESSION:SXXXXXX:00928848) Too many relay ping failures, dropping connection. Failures: 10." from the Blackberry Router Service.

Anyone seen these?

Last edited by rpfeffer : 05-11-2005 at 09:25 AM.
Offline  
Old 03-28-2005, 02:54 PM   #5 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I only see the Ping Response not received when I either reboot the server and it first comes back online and/or our connectivity to the internet drops.

The last error can likely be remedied by opening BlackBerry Server Configuration then clicking on the BlackBerry Router tab (for the description not found part not the actual error).

The same goes for any similar errors, depending on their name. BESAlert is one, which the tab is located under BlackBerry Server Properties in the BlackBerry Management MMC. Why these are not registered when you install the server, I do not know. It seems to be bad coding when you receive errors that have no description for fresh installs, and the fix it to initiate a properties tab in order to install/register a description/DLL.

But I think your issue is likely one relating to your particular network.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 04-18-2005, 04:40 PM   #6 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All of our IT policy errors are going away, except from clients not yet upgraded to the 4.0 OS software.

Anway, here is a new one.

BackupConnector is generating errors now, as well as Blackberry Dispatcher and Router services. The backup connector error is event ID 20025 and reads...

"{Last, First. 16} Failed to update {backup} record in database. Target = Phone Hotlist, UID - 15555555555, CmdID = -3483, status = 320"

The dispatcher error is event id 20590 and reads...


"{Last, First} BBR Authentication Failed! Error = 3"

Any thoughts?
Offline  
Old 04-18-2005, 06:15 PM   #7 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Any errors for backup, I'd just ignore. The technology behind it will likely be the most flaky on the server, considering you are passing what could be quite a bit of data over the air. If the backup fails, its not user-impacting unless you SOLELY rely on wireless backups for their data backups.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 04-20-2005, 10:48 AM   #8 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jibi
Any errors for backup, I'd just ignore. The technology behind it will likely be the most flaky on the server, considering you are passing what could be quite a bit of data over the air. If the backup fails, its not user-impacting unless you SOLELY rely on wireless backups for their data backups.
Not an issue at all.

Anyway, another error that is bothering me is that I am getting constant Synchronization Errors from a single user.

[SYNC-DSession] DevMgmt connector Responded
RESTORE_FAILED_BECAUSE_OF_NO_DATA_EXISTS for an update on handheld agent, return OPERATION_FAILURE to the device. [UserLast, UserFirst: 3, SID=13132345678, CLID=489, ECLID=13, TB=5]

where SID is a phone number (random of course ;))
Offline  
Old 04-21-2005, 02:11 PM   #9 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update:

I'll be contacting RIM about the backup connector and Router messages. On the brightside, the dispatcher and synchronization errors are mainly gone (so far) after we wiped the user's handheld that was having send/recieve and wireless sycn issues consistently. Apparently it was a faulty activation or the device had become corrupted somehow, but the wipe and reinstallation of that user's BES account and device seemed to do the trick.
Offline  
Old 05-10-2005, 02:52 PM   #10 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by rpfeffer
(SERVICE_RELAY_SESSION:S######:00928848) Too many relay ping failures, dropping connection. Failures: 10." from the Blackberry Router Service.
(you may want to remove the SRP ID from your original post)

I got this error just now. We had a firewall outage for about 20 minutes and this error happened. The SRP status was showing disconnected when I opened the BES Management Console.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 05-11-2005, 09:26 AM   #11 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jibi
(you may want to remove the SRP ID from your original post)

I got this error just now. We had a firewall outage for about 20 minutes and this error happened. The SRP status was showing disconnected when I opened the BES Management Console.
So that error just has to do with the firewall?

Also, original post fixed.
Offline  
Old 05-11-2005, 11:30 AM   #12 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

In our case, yes. Obviously, there was now route to RIM's network to authenticate the SRP. I thought it odd that the BES actually disconnected its attempts at SRP connection after 10 failed attempts, but oh well. I'm not really sure how to manually reconnect the SRP status. I searched for a minute, got impatient in finding a solution and/or it to reconnect on its own, then simply rebooted to fix the connection.

But I think the error, in general, would point to a connectivity issue, whether it be a firewall being down, the actual network connection being down, or the firewall having a blocked port for SRP communication.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 12-12-2006, 03:13 PM   #13 (permalink)
New Member
 
Join Date: Dec 2006
Model: 7250
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Red X next to BES

In response to your problem with the Red X next to your BES, all you need to do to resolve is email [email address] with the SRP number (found under each Server Property in Blackberry Manager), and also the SRP Authentication key and ask them to reactivate.

This is a built in security feature that ensures SRP uniqueness.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.