BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-23-2005, 11:27 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: Miami, FL
Model: Pearl
Carrier: T-Mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Foolishly, I setup a user then imported the pst...

Please Login to Remove!

Just happened to be for myself and the initial sync forwarded over 7000 messages to the 7100t. The real crap part is that it recognized a significant number of the Sent emails as being dated last night, when I was setting this user/phone up. So now I have a huge number of email attached to yesterday's date.

Is there anyway I can reconfigure? If wiping is the answer, can I backup only the contacts I had on the handheld? The user is currently setup for Automatic Wireless Backup.

Edit... I should note, when I say imported the pst, I mean imported into the Exchange account, hence the wireless recon.
Offline  
Old 04-01-2005, 10:34 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: Miami, FL
Model: Pearl
Carrier: T-Mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I decide to try and completely wipe & reload handheld software...

I completely wiped, reloaded everything on the 7100t, latest tmo rev. I deleted the user from the BES, reloaded the user. Reauthenticated, had the wireless reconciliation setup for all 5 options. The 1st attempt at Enterprise Activation, failed. 2nd attempt worked, and the phone started to sync. I received 3 days of email, and a bunch of the sent email were showing up with the time and date of the actual activation.

Oddly, the Enterprise Activation icon is still on the main screen. I am receiving email, but cannot send email. I'm kind of at a loss with trying to resolve the no emailing issue, I've tried a lot of things... resending policy, service books... I obviously don't really know what I'm doing, just trying a lot of things.

I never got the wireless calendar to reconcile before I did the wipe and reload. There were no calendar entries after the activation.

I'm looking for some recommendations with how to proceed. Ideas are appreciated!
Offline  
Old 04-01-2005, 11:24 PM   #3 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The activation probably didn't complete. Try re-provisioning the device (after wiping again)
Offline  
Old 04-02-2005, 01:09 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: Miami, FL
Model: Pearl
Carrier: T-Mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did as you suggested, and it certainly seems to have done the trick. Now... how do I get the calendar to wirelessly sync for the 1st time? Is it possible???
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.