BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-27-2005, 10:22 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Updating 3.6 to SP5

Please Login to Remove!

I am getting a very odd error when trying to upgrade from a new install of 3.6 to SP5.

When I run the installer, it says BES was installed using ./Administrator, please log on as this account...

BUT, I am logged in as administrator. I have tried logging in as every admin I have, as BESAdmin, and still nothing.

Any thoughts?

Thanks!

This is installed on Server 2000 and is working with a 2000 Exchange Server

Last edited by Teejay3726 : 03-27-2005 at 10:27 AM.
Offline  
Old 03-28-2005, 07:54 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bump...
Offline  
Old 03-28-2005, 07:57 PM   #3 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is it a windows error, or an error in the install routine?
Offline  
Old 03-28-2005, 08:44 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

an error in the install routine. It says it is quitting setup and I need to log on as ../Administrator

...which I already am. I have logged on and off... tried different admin accounts... no dice.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.