BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-17-2006, 09:12 PM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Model: 7250
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New user question

Please Login to Remove!

Hi, We've evaluated BES and Blackberrys with Idokorro Mobile Admin. Now, one question I have is - which BES version do I need? It's a little confusing, as I know we need Exchange capabilities, but I keep hearing that for Mobile Admin and potential VPN use with a mobile RDP and terminal services use, I want MDS, which is a different "edition".
So, which do I want if we need the remote access capabilities? Will the BES for Exchange do the trick?
Thanks for the input.
G
Offline  
Old 11-18-2006, 07:45 AM   #2 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah BES 4.1 for Exchange will do that, MDS is an included feature.
Offline  
Old 11-18-2006, 08:22 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Ottawa
Model: 9000
Carrier: Rogers
Posts: 145
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gary1218
Hi, We've evaluated BES and Blackberrys with Idokorro Mobile Admin. Now, one question I have is - which BES version do I need? It's a little confusing, as I know we need Exchange capabilities, but I keep hearing that for Mobile Admin and potential VPN use with a mobile RDP and terminal services use, I want MDS, which is a different "edition".
So, which do I want if we need the remote access capabilities? Will the BES for Exchange do the trick?
Thanks for the input.
G
Hi Gary, please contact Idokorro support directly at [email address] or call out toll free line at 888-IT-ADMIN and we will help you with any questions that you have.

The Idokorro Team
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.