BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-28-2005, 01:43 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Location: Washington DC
Model: all
Carrier: All carrier's
Posts: 315
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default versions of BES

Please Login to Remove!

quick question...

can anyone tell me what version is the bes when its running service pack 4. I am running 3.6.48 is that svpk 4 or 3. I am having problems with the attachment services. still. I know ser pk 2 was supposed to fix that.. but it hasn't . I havent' moved up to 5.

we are still pending approval of v4. So....
Offline  
Old 03-28-2005, 03:51 PM   #2 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There are no SP for V4 yet, so I would imagine a version of 3.0. You could probably check the dates on some of your executables and DLL's and compare them to the different service packs and tell that way which SP's you have installed.

Aren't the service packs cumulative though? If you install 5, it include the updates from the previous 4? At the very least you'd think it would tell you to install SPx before installing the new SP.
Offline  
Old 03-28-2005, 03:58 PM   #3 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

well, if it says version 3.6.48, then i'd say its a safe bet that its 3.6.

btw, 3.6.4.8 (which is perhaps what you meant to put) is v3.6 SP4.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.

Last edited by jibi : 03-28-2005 at 04:10 PM.
Offline  
Old 03-29-2005, 01:17 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
greywolfe's Avatar
 
Join Date: Mar 2005
Location: NSW, Australia
Model: 8100
Carrier: optus
Posts: 303
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Version 4 with hotfix 2 is version 4.0.0.99
__________________
BES Admin, sometime God.
Offline  
Old 03-29-2005, 11:23 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Location: Washington DC
Model: all
Carrier: All carrier's
Posts: 315
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

great thanks. I am having problems with the attachment service. Wasn't ser pk 2 supposed to fix that...I install ser pk 5 and now am getting tons of alerts..I am calling tsupport..

but if anyone can help..here is an example..


BBOFDA001 (Application Event Log on BBOFDA001): 03/29/2005 11:12:30 (AFFF4E43) -> {user} *** MAPI *** CDOCalendar::Initialize - Exception handled.


I installed the latest cdo...yesterday... but was receiving these errors before installing it..

its a mess...

I just got like 10 alerts for different users, but the same error.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.