BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-20-2006, 11:10 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8100
Carrier: Telecom Personal
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default S/MIME Error

Please Login to Remove!

I'm trying to get S/MIME to work in mi 7100 but i keep getting this error when i try to load the "S/MIME Support Package" to the handheld.



I have already successfully synched my certificates to the handheld and enabled S/MIME on the BES but this is keeping me from getting the whole thing to work.

Any ideas ?!??

Thanks
Offline  
Old 11-20-2006, 11:13 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8100
Carrier: Vodafone
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I might try deleting the service books from the device and getting them sent from the BES...
Offline  
Old 11-21-2006, 09:50 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Location: Los Angeles, California
Model: 8800
Carrier: at&t
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure you have the latest Blackberry OS update on your PC. The S/MIME package requires the BlackBerry OS software to complete the install.
Offline  
Old 11-21-2006, 08:00 PM   #4 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by bbieber
Make sure you have the latest Blackberry OS update on your PC. The S/MIME package requires the BlackBerry OS software to complete the install.
This is correct. You must have the OS installed locally on the PC. The library it's asking for is referenced in the BlackBerry.alx.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 11-22-2006, 08:14 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8100
Carrier: Telecom Personal
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bbieber
Make sure you have the latest Blackberry OS update on your PC. The S/MIME package requires the BlackBerry OS software to complete the install.
Good call !!!
I updated the OS from 4.1.0.292 to 4.1.0.309 (the latest available for my carrier) and the error dissapeared.

Thanks !!!

EDIT:
WTF ?!?
It is now stucked in GSM, it never gets to GPRS..... :(

Last edited by homeroarg : 11-22-2006 at 09:19 AM.
Offline  
Old 11-22-2006, 02:08 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8100
Carrier: Telecom Personal
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got it to work !!!
I wiped the handheld COMPLETLY (like in no OS left) and reinstalled everything again.

Thank you very much guys !!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.