BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-21-2006, 08:47 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Lux
Model: 9520
Carrier: LuxGSM
Posts: 81
Post Thanks: 4
Thanked 0 Times in 0 Posts
Default Exchange 5.5 and BES V4.1

Please Login to Remove!

hello @ all,

I want to ask you if there is a problem between Exchange 5.5 and BES V4.1, because an installed system doesn't work.

cordially,
rbodri
Offline  
Old 11-21-2006, 09:25 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Location: The Netherlands
Model: 9000
OS: 4.6.0.167
Carrier: KPN
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi robdri,

Exchange 5.5 and BES 4.1 should work fine together. Did you follow all the steps in the installation guide?
Offline  
Old 11-21-2006, 09:40 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Lux
Model: 9520
Carrier: LuxGSM
Posts: 81
Post Thanks: 4
Thanked 0 Times in 0 Posts
Default

Yes, I did.

The problem is that I can't do an Entreprise Activation.

Not wireless and not via usb.
Offline  
Old 11-22-2006, 01:58 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Location: Dubai
Model: 8700c
PIN: 203A948C
Carrier: Etisalat
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what error do you get on the logs?

Are you sure you given appropriate permissions to the service account? If both activation don't work, it means you have a permissions issue.
Offline  
Old 11-22-2006, 02:54 AM   #5 (permalink)
New Member
 
Join Date: Nov 2006
Model: 9300i
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

go to your bes instalation and you will find a folder "utility" execute "IEMSTest" to see if you have permission with bes user to open another exchange account
Offline  
Old 12-22-2006, 07:17 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Lux
Model: 9520
Carrier: LuxGSM
Posts: 81
Post Thanks: 4
Thanked 0 Times in 0 Posts
Default Permissions

hello guys you were right, I looked up the permissions and I forgot one

sorry
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.