BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-29-2005, 01:25 PM   #1 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 4.0 and 7100t's

Please Login to Remove!

We have a several users that the "reconcile now" option seams to disappear. The only way that we found to get it back is to security wipe the device delete from BES and the state db as well then re-activate. When this is occuring the users LN doesn't match witht he handheld.

TSupport have not been very helpful and we have 3 users that this process is not resolving. We also get return customers on this including another BES admin. All other devices work fine without issue it seams to be only the 7100t's. Has anyone else seen this.

handheld code 4.0.0.198
BES 4.0 HF2
Domino 5.0.12
Offline  
Old 03-30-2005, 03:17 AM   #2 (permalink)
Thumbs Must Hurt
 
loonews's Avatar
 
Join Date: Feb 2005
Location: Memphis, TN
Model: 7280, 7290, 7250, 7100
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have seen this when a user is doing a local sync and a wireless sync and/or when they add a BWC account to the device.

In most circumstances we go through 2 steps that clears it up. 1 have them go to options/security/scroll to the bottom where it shows the Desktop Mail service, press the wheel and "Regenerate Encryption Key"

As well from the BES right click the user name and resend service book, this has always worked for me.
__________________
------------------------------------------------
Sent from my Blackberry Handheld - The next best thing to No Vacation!
Offline  
Old 03-30-2005, 02:06 PM   #3 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Unfortunately this did not work for us. I will try another user when we get a report from them. This user in question has already security wiped handheld and reflashed both did not resolve issue, there are 3 in that state currently. This is a very frustrating issue for us and our users. Any suggestions would be appreciated.
Offline  
Old 03-30-2005, 03:57 PM   #4 (permalink)
Thumbs Must Hurt
 
loonews's Avatar
 
Join Date: Feb 2005
Location: Memphis, TN
Model: 7280, 7290, 7250, 7100
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I'm not saying that I know this will work only stating what I would do next in troubleshooting.

I'd do all three, the first two, and resent the policy.

In order

Resend encryption key from Bes
Resend policy from Bes
Resend service book from Bes

have you noticed any odd service books on them at any time, or are there errors on the bes server for those users?
__________________
------------------------------------------------
Sent from my Blackberry Handheld - The next best thing to No Vacation!
Offline  
Old 03-30-2005, 05:43 PM   #5 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Funny thing is that we haven't noticed any errors. Sent the logs to tsupport and they are investigating but don't notice anything unusual. Haven't noticed any strange servcice books or anything they just seam to disappear. There has to be something causing this but we just haven't found it yet.

I appreciate all suggestions and they will be tried. Sorry if I did not sound appreciative for the suggestion above quite on the contrary we were happy to try another suggestion. All of us in IT have had a problem similar to this where you can try all the normal stuff and nothing seams to work. Like I said I'm happy to try anything if it doesn't work no problem we can try something else.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.