BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-27-2006, 12:14 PM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Model: 7100t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 4.0 and Exchange 2003 SP2

Please Login to Remove!

I thank you in advance for your assistance:

A year ago when I migrated my client from Exchange 2000 to 2003, I was informed the version of BES I was running was not compatible with sp2. Fast forward to now, I see a couple threads that claim BES 4.0 and SP2 are compatible. Although there my be issues with a couple DLLs. One question is according to BES manager I am running ver. 4.0.28. Does this equate to sp2? I notice in the download section that SP4 and 5 are referred to as 4.0.4 and 4.0.5 respectively. If this numbering sequence is correct, can I upgrade directly to sp5 are do I have upgrade in order? What is the minimum sp needed to run with exchange 2003 sp2?
Offline  
Old 11-29-2006, 07:38 PM   #2 (permalink)
New Member
 
Join Date: Nov 2006
Model: 7100t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know this is a tough one, but come on at least direct me in the right direction.

Thanks.
Offline  
Old 11-30-2006, 09:32 AM   #3 (permalink)
CrackBerry Addict
 
bertiebassett's Avatar
 
Join Date: Aug 2005
Location: London, UK
Model: 9700
Carrier: O2
Posts: 961
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well you can start by posting in the right forum..if you post in BESAdmin corner then you're likely to get a much faster response on BES related issues than in the general forumer which is much more consumer biased. If I was a mod, I'd move the thread but I can't.

Anyway to asnwer the Q, we've run Exchange 2003 SP2 for about 6 months with variously 4.0.3 and 4.0.5 and never seen any issues. Officially the way to check your BES version on the server is to go to control panel add/remove programs, find BES and cilck on support information

SP4 on 4.0 is also referred to as 4.0.4 and SP5 is likewise 4.0.5. You can upgrade directly to SP5 as their are cumulative (i.e. include all the previous SP's stuff) . I'd strongly recommend going to SP5 on 4.0 as that is likely to have an improvement to your BB Experience. Whether it'd fix your exact problem, you'd have to read the release note or just "suck it and see"

HTH
__________________
LOTS of answers here: Main Page - BlackBerryFAQ
Offline  
Old 12-04-2006, 01:45 PM   #4 (permalink)
New Member
 
Join Date: Nov 2006
Model: 7100t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bertie

Thanks for the response. I will check the current version installed. Either way I will upgrade to SP5, then install SP2 for Exchange 2003.
If I run into anything quirky, I will post it here.

Thanks again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.