BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-28-2006, 12:24 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8830
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Activation Problem

Please Login to Remove!

Ok... here's another activation problem. I have a user that had a 7230 from T-Mobile. We wiped that device... removed her from BES and then added her back in. When we go to activate the new 8703e from Verizon, it hangs at 11%. I thought it was a problem of the etp message not sending, so I wiped the handheld and redid the activation with a different user and it went through fine. I wiped it again and tried it with her account and it still hangs at 11%. I'm not sure what the problem is... I have restarted all of the services... checked connectivity to RIM... tried it with the cable... tried it without the cable and I'm still getting the same problem.

Any suggestions???
Offline  
Old 11-28-2006, 12:55 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8830
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry... forgot to say that it's running BES 4.2 on Exchange 2003.
Offline  
Old 11-28-2006, 01:16 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 8703e
Carrier: Sprint
Posts: 156
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

make sure any email sent directly to the person is not filtered.. It needs to see the inbox not created folders
__________________
Your BlackBerry Did What!!
Outlook 2010
BES 5
Offline  
Old 11-28-2006, 03:17 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8830
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it's not getting filtered.... it's almost like it's not hitting that box. If I do the activation with the same handheld under a fresh account, it works.
Offline  
Old 11-28-2006, 06:06 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8830
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anybody??? I'm getting desperate for a solution. The etp message is not getting delivered to this one mailbox. If I activate the handheld under a different account that has a clean inbox, it works without a problem.
Offline  
Old 12-11-2006, 08:25 PM   #6 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8707v
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi there,

I have had the same issue for days and finally just now I have resolve it.

This is my solution to my problem.

Change the pre-population by message count and age to 0(zero). Straight after that, the problem device passed 11% and continued to activate.

(to get to the pre-population setting, select 'servers' and then select edit properties. Then under messaging, you will find this option

Good luck
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

KMP Ink Ribbon Nylon Size 624N for Commodore MPS 803 Black
$14.9
KMP Ink Ribbon Nylon Size 624N for Commodore MPS 803 Black  pictureLOT of 2 - Vintage Commodore # 2009 Japan Walkie Talkie transceiver pair cb
$30.0
LOT of 2 - Vintage Commodore # 2009 Japan Walkie Talkie transceiver pair cb pictureComfort Products 60-5800T Commodore II Oversize Leather Chair with Adjustable
$253.47
Comfort Products 60-5800T Commodore II Oversize Leather Chair with Adjustable pictureCommodore 1541 MOS 6522 VIA chip tested socket pull
$9.0
Commodore 1541 MOS 6522 VIA chip tested socket pull pictureCommodore II Oversize Leather Chair, Black Office Rolling
$300.0
Commodore II Oversize Leather Chair, Black Office Rolling  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.