BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-28-2006, 02:17 PM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8700
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Strange prob...need help asap

Please Login to Remove!

Ok check this out...new setup using BES server 4.1.2 on Groupwise 6.5.

I have everything setup and I'm trying to activate the blackberry. I set the activation password which sends an email to my client. Client gets the email and opens it.....a few sec's later the email is gone, not in trash or any other folder, just gone. I have no way of activating the blackberry until this activation email remains in the clients inbox.......any suggestions???? or has anybody else seen this?
Offline  
Old 11-28-2006, 03:39 PM   #2 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The BES picked the message up thats what it is supposed to do.

Check your GWC version on the BES, If it isn't 6.5.7 then upgrade or downgrade to the one located at this Novell TID: 2974002

Also what happens to the HH, does it go past activating... or does it hang there?
Offline  
Old 11-29-2006, 11:03 AM   #3 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8700
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok gotcha....I have GW 6.5.7
the hh stays at activating...........
Offline  
Old 11-29-2006, 02:31 PM   #4 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8700
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

actually got it working...something was fishy with the keys.....re-entered everything and we're up and going.
Offline  
Old 11-29-2006, 03:57 PM   #5 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by michealmyers
actually got it working...something was fishy with the keys.....re-entered everything and we're up and going.
Sweet, say hi to Mini Me for me.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.