BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-30-2005, 11:42 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Location: Washington DC
Model: all
Carrier: All carrier's
Posts: 315
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation help

Please Login to Remove!

i just added a 7100 to my server..with a new user. its status is fine on theh server, but it will not receive any emails. The radio is on..

I did load v4 desktop manager and v4 handheld instead of what came with it.

I am running 3.6 serv pk5 on my bes..

can someone help?
Offline  
Old 03-30-2005, 10:46 PM   #2 (permalink)
Zro
CrackBerry Addict
 
Zro's Avatar
 
Join Date: Mar 2005
Model: 8800
Carrier: Rogers
Posts: 597
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In the BES, if you look at the status, does it show the correct PIN?

Can they send email? If not, and they get an encryption/decryption error, downgrade the desktop manager to 3.6 (www.blackberry.com is where you can get it if you need it) and generate 3 encryption keys manuall.

On the desktop, with the BlackBerry plugged in, open the redirector and send a message to the user...does the pending or delivered go up?

Zro
Offline  
Old 03-30-2005, 10:58 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Location: Washington DC
Model: all
Carrier: All carrier's
Posts: 315
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

actually, we figured out, that the user put in another sim card...imagine that...a sim card without data services...

users...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.