BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-30-2006, 09:22 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Location: Sacramento, Ca
Model: 8700
Carrier: T-Mobile
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Web app access?

Please Login to Remove!

We used to have nextel blackberry devices (mostly 7510's and 7520's) I had a folder In the IIS root directory that contained a small ASP application, this folder exists on the same server as the BES software (4.0). This app used to be accessed by typing the IP address/folder/page.html thus: XXX.XXX.X.XX/Folder/page.html.
We have since switched out all devices to T-mobile devices (mostly 7290's) and now, like magic, the blackberry devices can't access the app. I did nothing to the BES to accomodate the new devices. I simply removed each user and reactivated with new devices. Any ideas anyone?
Offline  
Old 12-01-2006, 05:53 AM   #2 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

MDS service started? MDS enabled for each user? Check your MDS settings on BES.
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 12-01-2006, 09:32 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Location: Sacramento, Ca
Model: 8700
Carrier: T-Mobile
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you for the reply. Yes, the MDS service is running. Now, like magic, all of a sudden I am able to access the web app. I don't think the MDS service started itself. I have reservations about the new T-mobile devices however. I've noticed email at my workstation that doesn't make it to my blackberry. Of course, taking the battery out of the device solves that issue. Phones all of a sudden quit working. Take the battery out and they work. Quite a bit more "cold resets" required than the nextel devices. Has anybody else been able to compare between the two type of devices?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.