BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-30-2006, 09:31 AM   #1 (permalink)
Knows Where the Search Button Is
 
jonpwil's Avatar
 
Join Date: Aug 2006
Model: 8100
Carrier: T-Mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default User on Vodafone cannot Activate on BES

Please Login to Remove!

I have 40 users, most here in the US on either T-Mobile or Verizon, I have 3 in Canada on Rogers and 1 in the UK on O2. These have all activated on my BES normally with no problems.

My latest user is in Italy and on Vodafone and he keeps getting a "server not responding" message during activation. I've had him call his provider to make sure his account is provisioned for Enterprise Activation and they are saying everything is set up correctly.

Any ideas?
Offline  
Old 11-30-2006, 09:33 AM   #2 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you know if he's in an area which has BlackBerry coverage - GPRS or EDGE should be listed on the device screen in upper case letters.
__________________

Offline  
Old 11-30-2006, 11:42 AM   #3 (permalink)
CrackBerry Addict
 
bertiebassett's Avatar
 
Join Date: Aug 2005
Location: London, UK
Model: 9700
Carrier: O2
Posts: 961
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tariff, Provisioning, Tariff

whilst the Italians are saying it's provisioned correctly, is it really provisioned on BES and not BIS...
__________________
LOTS of answers here: Main Page - BlackBerryFAQ
Offline  
Old 11-30-2006, 11:45 AM   #4 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ahhh, but remember Bertie, this one is on Vodafone. So one APN for BlackBerry (regardless of whether it's BES or BIS) but the device PIN will be provisioned on either the prosumer or enterprise relay, so this is what needs checking.

jonpwil, call Vodafone (or your service provider) and they should be able to get RIM to check which system the device PIN is provisioned on.
__________________

Offline  
Old 11-30-2006, 03:11 PM   #5 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700c
Carrier: at&t
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this same problem with vodafone a few months back. You need to verify that the person you are speaking to at voda knows what they are doing. They were insisting it was setup correctly, but in fact it was not fully setup for bes.
Offline  
Old 12-04-2006, 05:35 AM   #6 (permalink)
jax
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 8800
Carrier: Vodafone
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes agree with dado96 - I had the same issue with Vodafone (the first line support told me repeatedly that a handset was set up for BES, when it wasn't).
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.