BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-30-2005, 02:15 PM   #1 (permalink)
Knows Where the Search Button Is
 
mpalis's Avatar
 
Join Date: Mar 2005
Location: NC
Model: Pearl
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Delete from handheld and desktop

Please Login to Remove!

We have had a few users that are having issues trying to delete from handheld and dekstop. We are running BES 4.0 and they ahve the 4.0 firmware. The settings on the devices are set to delete off handheld and desktop however when they delete the message on the BB it never gets removed from the inbox in outlook. We are aware that the delete prior only removes the emails from the handheld.

Anyone else experiencing this issue? Are we missing something? any help is greatly appreciated.

Thanks in advance.
__________________
Matthew W Palis
888-509-8555
www.link2exchange.com
www.ttlc.net
Offline  
Old 03-30-2005, 02:20 PM   #2 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think under user properties in the BES manager, you might have a conflicts options (server/handheld wins). Ours are all set to server wins I believe. Maybe that has something to do with it.

Also, are these devices sending mail ok? I noticed when there was a problem with our SRP or licenses before, devices would recieve mail, but not send or show updates.
Offline  
Old 03-30-2005, 02:44 PM   #3 (permalink)
Knows Where the Search Button Is
 
mpalis's Avatar
 
Join Date: Mar 2005
Location: NC
Model: Pearl
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All other features on the device are working great. It is just that selecting delete on handheld and mailbox is not removing them from the inbox. I will have them check the conflicts option as well. All licenses are up to date and we have may more than we use.

thanks for the input
__________________
Matthew W Palis
888-509-8555
www.link2exchange.com
www.ttlc.net
Offline  
Old 03-30-2005, 02:49 PM   #4 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Possibly it didn't sync up that option? Try maybe turning it to handheld only, then turn off recon on the handheld, turn it back on to force an update. Then set to handheld/server and turn reconcile on/off again.
Offline  
Old 04-04-2005, 06:09 PM   #5 (permalink)
Knows Where the Search Button Is
 
mpalis's Avatar
 
Join Date: Mar 2005
Location: NC
Model: Pearl
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default thanks it worked great

bfrye thanks for all your help. That worked like a charm. We also found that a complete power cycle seemed to fix it as well.
__________________
Matthew W Palis
888-509-8555
www.link2exchange.com
www.ttlc.net
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.