BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Handheld pulled halfway through a software load (http://www.blackberryforums.com/bes-admin-corner/56454-handheld-pulled-halfway-through-software-load.html)

Ozzy 12-03-2006 04:34 PM

Handheld pulled halfway through a software load
 
Hi Guys,

I pulled a 7290 out of the cradle while it was halfway through getting the software loaded (forgot it was loading)

Is there anyway to save this device? i tried all things i know and cant get anything to recognise it.

Thankyou

NJBlackBerry 12-03-2006 04:37 PM

Do you try and run Javaloader to wipe it out, and then reload it?

Ozzy 12-03-2006 04:47 PM

Hi NJBlackBerry

Yes i have tried Javaloader to wipe it. Once i type in "blackberry" to wipe it it just quickley goes back to the home screen with the list of options

NJBlackBerry 12-03-2006 05:29 PM

Why do you have to type BlackBerry? Is that the device password?

Javaloader -usb wipe

from a DOS prompt.

Ozzy 12-03-2006 05:45 PM

2 Attachment(s)
dont know why i have to type blackberry, There is a screen shot attached of where is asks me to put it in.

I also did the dos comand and have attached a screen shot of that too it says "Error: Unable to open port"

Thanks for the help!

NJBlackBerry 12-03-2006 05:47 PM

Make sure Desktop Manager is not open. Perhaps reboot your PC or try a different USB port. I don't use the JL_CMDR shell; perhaps that is what is asking for the password.


All times are GMT -5. The time now is 09:40 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.