BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 12-04-2006, 06:10 AM   #1 (permalink)
New Member
Join Date: Dec 2006
Model: Pearl
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES Reboot strange problem !

Please Login to Remove!

Hi All,

I have an unusual problem which I have been searching on but cannot locate a solution.

When we boot our BES, some of our blackberry handhelds get the activate icon and run through the activation / sync process and then disappears.

Anyone come across this ?

Many Thanks in advance.
Old 12-05-2006, 01:27 AM   #2 (permalink)
New Member
Join Date: Mar 2006
Model: 7290
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts

It is a known issue (SDR85384).
Don't ues BlackBerry Manager to activate youur handhelds. Use EA or Desktop Manager instead.
Old 12-15-2006, 01:49 AM   #3 (permalink)
BlackBerry Extraordinaire
noname's Avatar
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts

Guys, what version of BES are you guys on?
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.