BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-05-2006, 02:44 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2006
Location: South Africa
Model: 8310i
Carrier: Vodafone
Posts: 202
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool Blackberry Manager Error

Please Login to Remove!

I have installed BES exchange manager 4.0 now would like to upgrade my Manager to 4.1 sp2 but get the error "you must sign in with the same account that you used for the installation stage of the program" I have been using my account to login as i have the correct permissions to the DB and the BES...Any help??
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.