BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-05-2006, 05:58 AM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Location: Belgium
Model: 7290
Carrier: proximus
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES & SQL Server 2005 Express Edt

Please Login to Remove!

Hi all,

Still investigating all possibilities of installing BES 4.1 on a SBS 2003 Standard Edt...

Does anybody know if BES can be installed using a SQL Server Express 2005database (instead of MSDE or SQL Server) ?

The idea is that, using SQL Server Express, the whole database could be copied from a server to another, in case of failure or upgrade. The same operation would be much more complicated using MSDE.

So, any experience with SQL express edition ?

Thomas
Offline  
Old 12-05-2006, 06:34 AM   #2 (permalink)
CrackBerry Addict
 
bertiebassett's Avatar
 
Join Date: Aug 2005
Location: London, UK
Model: 9700
Carrier: O2
Posts: 961
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't think its supported (not the use of the word think) rather than know..
__________________
LOTS of answers here: Main Page - BlackBerryFAQ
Offline  
Old 12-05-2006, 08:45 AM   #3 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Are you planning to install the MDSS? If yes, SQL Server Express 2005 is not supported. Something you need to take note.
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 12-05-2006, 09:51 AM   #4 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

SQL 2005 Express is the new "MSDE" Yes it is supported with BES 4.1 but like it was mentioned not with MDSS.

And it's just as easy to backup/move/restore a database with MSDE as SQL Express it just gives you a GUI to play with.
Offline  
Old 02-12-2007, 01:51 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Atlanta
Model: 9000
Carrier: AT&T
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I use SQL EXpress 2005 also. I have a question. Is MDSS needed if i only wish for my users to be able to browse our intranet (what they is mds for in 4.0). Nothing is being developed for the handheld.
Offline  
Old 02-12-2007, 04:18 PM   #6 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by abakcuh
I use SQL EXpress 2005 also. I have a question. Is MDSS needed if i only wish for my users to be able to browse our intranet (what they is mds for in 4.0). Nothing is being developed for the handheld.
MDSS isn't needed for browsing.
Offline  
Old 02-12-2007, 06:24 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Atlanta
Model: 9000
Carrier: AT&T
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks. Do you know what is in its place. Or is the current MDS staderd now?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.