BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Public Folder Calendar Sync - HELP!!!!!! (http://www.blackberryforums.com/bes-admin-corner/56960-public-folder-calendar-sync-help.html)

kenjancef 12-07-2006 09:03 AM

Public Folder Calendar Sync - HELP!!!!!!
 
Ok, this is driving me CRAZY!!!!!!!!!!!!!!!!!!!!

I have a BES 4.0, and 10 Blackberry 8700's connecting to it. This is the problem I am having:

I set up a user for a Blackberry, and I install Desktop Manager on their local systems. The reason I install Desktop Manager is because they all have Public Folder calendars that they need to sync with, and by default (God knows why...) BES doesn't wirelessly sync with Public Folders, so they have to connect the units to their systems to sync the calendars.

The problem is that even though wireless calendar sync is turned off on the actual unit AND on the BES through policy, the Desktop Manager KEEPS CHANGING the calendar sync to Blackberry Wireless, even though I configure it for their Public Calendar!!!! This is really p***ing me off!!!!

And I call Blackberry and they are no help, and I posted some messages here about 4 months or so ago, and didn't really get an answer, but I figured I try again.

WHAT CAN I DO TO GET THIS TO WORK????????????????????

Please, is there anyone that might have an idea of why it keeps changing????

If you need more info, please ask.

Thanks,


Ken Jancef

mattlane 12-08-2006 03:24 AM

what version of desktop manager are you using, try 4.2.0.10 from blackberrys website. I had this issue syncing a delegates calendar with an older version of desktop manager

kenjancef 12-08-2006 06:45 AM

Quote:

Originally Posted by mattlane
what version of desktop manager are you using, try 4.2.0.10 from blackberrys website. I had this issue syncing a delegates calendar with an older version of desktop manager

I was using 4.0, but yesterday tried 4.1, and it still gave me fits. Went back to 4.0, and still had problems.

I'll try 4.2.0.10. Thanks for the tip.


Ken


All times are GMT -5. The time now is 01:14 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.