BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-07-2006, 09:46 AM   #1 (permalink)
Thumbs Must Hurt
 
EAndresen's Avatar
 
Join Date: May 2006
Location: Fort Lauderdale
Model: 8700c
Carrier: ATT
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default GW Soap Connector error

Please Login to Remove!

[54001] (10:44:09):{0x04B0} {GWSC} {GWSOAPConnector} Starting GWSOAPConnector
[34192] (10:44:09):{0x04B0} {GWSC} {GWSOAPConnector} Database Edition=PERSONAL_M
SDE
[34157] (10:44:09):{0x04B0} {GWSC} {GWSOAPConnector} Novell GroupWiseObject Libr
ary: C:\Novell\GroupWise\\gwcma1.dll, Version: 7.0.1
[34493] (10:44:09):{0x04B0} {GWSC} {GWSOAPConnector} GWSOAPConnector Version: 4.
1.2.22
[34480] (10:44:09):{0x04B0} {GWSC} {GWSOAPConnector} GW API Mode=GW_SOAP
[34480] (10:44:09):{0x04B0} {GWSC} {GWSOAPConnector} SSL=OPTIONAL
[34483] (10:44:09):{0x0B70} {BESMgmt} {GWSOAPConnector} Begin BESMgmt Thread
[34154] (10:44:09):{0x04B0} {GWSC} {GWSOAPConnector} Mailstore test start, test
level=1
[34116] (10:44:09):{0x04B0} {GWSC} {administrator} Login: Start
[14047] (10:44:13):{0x04B0} {GWSC} {administrator} Login Failed: Err=POA needs t
o be updated, Version=7.0.1 , Build=364
[34045] (10:44:13):{0x04B0} {GWSC} {administrator} Logout admin user
[14095] (10:44:13):{0x04B0} {GWSC} {GWSOAPConnector} Mailstore test failed
[54002] (10:44:13):{0x04B0} {GWSC} {GWSOAPConnector} Terminating GWSOAPConnector



I know GW 6.5.7 is sopported so why is it saying to update when i have 7.0.1.

Any Help? Just updated to 4.1.2
Offline  
Old 12-07-2006, 12:50 PM   #2 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just responded to your other thread

Open BB server configuration click change database and switch to OAPI mode

ALso get GroupWise client 6.5.7 on that server.
Offline  
Old 12-07-2006, 01:02 PM   #3 (permalink)
Thumbs Must Hurt
 
EAndresen's Avatar
 
Join Date: May 2006
Location: Fort Lauderdale
Model: 8700c
Carrier: ATT
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks again you always save me.... Yeah Do you know where I can get that Client? I looked on novell and its not showing I can download it. But the funny thing is I am going to have to reinstall it all again on a VM so just to get it right I want to use the 6.5.7 aopi and not the 7 soap? I am hopefully going to be able to reinstall later tonight and want to have it working for tomorrow.

Thanks again.

E
Offline  
Old 12-07-2006, 01:04 PM   #4 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

TID for 6.5.6 Update 1 is 2974002
TID for 6.5.6 Rev 4 is 2974707 (This is a good idea)
Offline  
Old 12-07-2006, 01:12 PM   #5 (permalink)
Thumbs Must Hurt
 
EAndresen's Avatar
 
Join Date: May 2006
Location: Fort Lauderdale
Model: 8700c
Carrier: ATT
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Once again thanks. Saved me a lot of hassle as well as trying to get my company to buy a support package. But who needs that when we got the FORUMS! Im a network man I dont deal to much with administrating except for the BES.

E
Offline  
Old 12-07-2006, 01:25 PM   #6 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Get your company to buy the Tsupport anyway totally worth it just for software updates and peace of mind.
Offline  
Old 12-07-2006, 01:35 PM   #7 (permalink)
Thumbs Must Hurt
 
EAndresen's Avatar
 
Join Date: May 2006
Location: Fort Lauderdale
Model: 8700c
Carrier: ATT
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah I need to base install of 6.5 client those are just updates. I cant believe im that blind and cant find the stupid DLs.

E
Offline  
Old 12-07-2006, 01:40 PM   #8 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

2974002 is the full install
2974707 is the patch for the one above.
Offline  
Old 12-07-2006, 01:43 PM   #9 (permalink)
Thumbs Must Hurt
 
EAndresen's Avatar
 
Join Date: May 2006
Location: Fort Lauderdale
Model: 8700c
Carrier: ATT
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah its been a long week. Thanks for your patience.

E
Offline  
Old 12-08-2006, 08:02 AM   #10 (permalink)
Thumbs Must Hurt
 
EAndresen's Avatar
 
Join Date: May 2006
Location: Fort Lauderdale
Model: 8700c
Carrier: ATT
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks im up and running....

E
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.