BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-08-2006, 05:58 PM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Location: Germany
Model: 8800
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default can't send S/Mime mails

Please Login to Remove!

Hello all,

probably this issue has been raised by someone else, but I could'nt find this issue using the search functionality. So I apologize if I raised this now again.

We are just testing the S/Mime support package for encryption/signing mails. In basic everything is working fine, but each morning I came to my Admin-PC I received a phonecall from our security director telling me that he is not able to send out S/MIME encrypted mails. I was checking and could confirm this. All other BB-functionalities were working, even regular mails without encryption.

We are running BES 4.1.2 with Lotus Domino 6.5.4 FP3 using Win2k3 on VMWare. Database is MS-SQL on the BES server. But back to the issue....

After going to the Domino-Console and entering a "tell BES quit" and "Load BES" everything was running fine until the next morning?!
I made now repeating tests sending out encrypted mails and found out that the functionality is being lost exactly on Midnight. The BES is reporting the following lines on the Domino Console:

09.12.2006 00:00:00 [ENV] Domino Version: 6.5.4.3, HF 0, FP 303431680
09.12.2006 00:00:02 [ENV] 1997-2006 Research In Motion Limited
09.12.2006 00:00:02 [ENV] AltThreadModel = 1
09.12.2006 00:00:02 [ENV] ThreadpoolOptimizationInterval = 240
09.12.2006 00:00:02 [ENV] NumThreadPools = 10
09.12.2006 00:00:02 [ENV] NumWorkerThreads = 5
09.12.2006 00:00:02 [ENV] MaxTotalThreads = 40

After that no one is able to send out S/MIME encrypted or signed mails using the BB-device. I have built now a workaround stopping and starting the BES-Domino-Task via a Domino Program-Doc a few minutes after midnight and it is working. Nevertheless I would like to find a basic reason why this happens and how to solve it (without this workaround).

Thanks for your help.

Best Regards
Alex / Sunny
Offline  
Old 12-11-2006, 09:19 AM   #2 (permalink)
New Member
 
Join Date: Jul 2006
Location: Germany
Model: 8800
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello all,

according to my information there are not very much companies which use Domino, BES and S/MIME encryption together.
So maybe that is why there are not 200 possible solutions for my problem

Anyhow, probably somebody knows what is happening on midnight on the BES (besides of creating new logs for the new day)?

Thanks for your help.

Best Regards
Alex
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.