BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-20-2006, 11:10 AM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Location: Houston
Model: 7280
Carrier: Cingular
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberries not connecting to mailbox after message store problem

Please Login to Remove!

Good morning,

Just this last weekend we had a failure on one of our Exchange 2003 message stores. I'm not an exchange admin but from what I can understand the database became corrupted. They have corrected this and the store is back online.

However the customer's on those stores are not recieving mail from their Blackberries. While looking at the BES console I see the last contact time to be the time the problem occured. Customer's on other stores are working fine.

Right now, we found that removing the account from the BES server and reprovisioning them is the only way to get the device to work.

I thought that perhaps a handheldcleanup -u might fix this, but it did not.

It would appear that the handhelds have become orphaned from the server and/or the exchange account.


Does anyone have any suggestions short of reprovisioning?

Thanks,

Mike
Offline  
Old 12-20-2006, 12:06 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Location: Alberta
Model: 8300
Carrier: Rogers
Posts: 350
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/107)

Quote:
Originally Posted by Mike_le
Good morning,

Just this last weekend we had a failure on one of our Exchange 2003 message stores. I'm not an exchange admin but from what I can understand the database became corrupted. They have corrected this and the store is back online.

However the customer's on those stores are not recieving mail from their Blackberries. While looking at the BES console I see the last contact time to be the time the problem occured. Customer's on other stores are working fine.

Right now, we found that removing the account from the BES server and reprovisioning them is the only way to get the device to work.

I thought that perhaps a handheldcleanup -u might fix this, but it did not.

It would appear that the handhelds have become orphaned from the server and/or the exchange account.


Does anyone have any suggestions short of reprovisioning?

Thanks,

Mike
If possible, try restarting the BES box, I believe at that point the BES re scans the stores.
__________________
___________________________
www.gadgetcanada.ca
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

OEM 02H7CW Dell AVO-CMN1000-002 System Interface POD SIP 520 #ZH
$500.0
OEM 02H7CW Dell AVO-CMN1000-002 System Interface POD SIP 520 #ZH pictureDELL 725-10263 / 331-1310 / KT74N Lamp manufactured by DELL
$216.18
DELL 725-10263 / 331-1310 / KT74N Lamp manufactured by DELL pictureDELL 725-BBBQ / P82J5 Lamp manufactured by DELL
$154.96
DELL 725-BBBQ / P82J5 Lamp manufactured by DELL pictureGenuine OEM New Open Box Dell G20VW Magenta Toner Cartridge; E525 Series
$39.98
Genuine OEM New Open Box Dell G20VW Magenta Toner Cartridge; E525 Series pictureNEW GENUINE DELL CN-0Y924J (0Y924J) BLACK TONER CARTRIDGE 1230C 1235CN OEM
$4.99
NEW GENUINE DELL CN-0Y924J (0Y924J) BLACK TONER CARTRIDGE 1230C 1235CN OEM  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.