BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-21-2006, 08:05 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 7250
Carrier: Bell
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with handle after applying SP6 for v4.0

Please Login to Remove!

Heyas,

I'm having some problems here after i installed the Service Pack 6 for Blackberry Enterprise Server 4.0 for Exchange.

Basically, the handles dont seem to communicate with the server anymore. There is no synchronisation. On the server i can get into the BES Manager and the BlackBerry Server Configuration without any problems. Everything look fine in there, the users are there and their status are set to "Running". Though, the last connections time appear to be back when i installed the SP. I tried to generate a new Activation password and "reset" a blackberry, but it gets stuck on the Activation screen, going no further.

I've read the troubleshooting guide on the website, and everything they mention there is fine on the server, so i'm a bit clueless about how to solve the issue. If someone have any clue on how to troubleshoot the issue, it would be appreciated.

Regards,

trep
Offline  
Old 12-21-2006, 10:00 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 8100
Carrier: T-Mobile
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It was recommended to me to *not* install SP6. If you remember the last SP for 4.0 was named SP5a.... the a gets there when they find a major problem, retract it, and re-release it.... ive heard it wouldnt be a bad idea to wait a few weeks for the a.
__________________
"I take off my robe and wizard hat...."
Offline  
Old 12-21-2006, 10:53 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 7250
Carrier: Bell
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yea well, i guess i needed to know that before installing it heh.

Any way to rollback to previous SP ?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

NATIONAL APERTURE INC SERVO 3000 SERVO CONTROLLER
$100.0
NATIONAL APERTURE INC SERVO 3000 SERVO CONTROLLER picture^^ MELLES GRIOT HIGH FREQUENCY AMPLIFIER MODEL 13AMP007 (PO)
$65.0
^^ MELLES GRIOT HIGH FREQUENCY AMPLIFIER MODEL 13AMP007 (PO) pictureAvaya Lucent LU35WAMP 35 Watt Paging Amplifier / Bogen TPU35B
$155.0
Avaya Lucent LU35WAMP 35 Watt Paging Amplifier / Bogen TPU35B  pictureYASKAWA ELECTRIC SERVOPACK DR2-A3AC DR2-A3ACY22
$199.95
YASKAWA ELECTRIC SERVOPACK DR2-A3AC DR2-A3ACY22 pictureYASKAWA ELECTRIC SERVOPACK DR2-A5AC DR2-A5ACY22
$109.95
YASKAWA ELECTRIC SERVOPACK DR2-A5AC DR2-A5ACY22 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.