BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-21-2006, 10:33 AM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 8700
Carrier: Cingular
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems installing Blackberry Manager after upgrade to SP2 on BES

Please Login to Remove!

Our company upgraded our BES to 4.1 SP2 a few months back. All of the 5 or so BES admins already Blackberry Manager installed on their PCs and just had to apply the SP2 upgrade to Blackberry Manager. This all went perfectly fine, and everything was great until today...

I am trying to build a new PC for myself and so far have had no luck getting Blackberry Manager installed...

When I install Blackberry Manager 4.1, it makes it to the point where it wants to reboot, and upon coming back up it asks me for the database info. I input the info for our SQL database we use, and it says that the database is not compatible with the current version of BB manager and to upgrade BB manager.

But then, when I try to install SP2, it says I need to log in using the same account I installed BlackBerry manager with. (I am already logged in with the same account I installed BES 4.1 SP1 with)



I tried researching for others having this issue, and didn't have much luck... I did find one post that seemed to suggest that once the database has been upgraded, installing 4.1 SP1 and upgrading to SP2 will not work because of the database conflict, and that we would need to get a full install from RIM for BES 4.1 SP2. Does anybody know if this is true?

Has anybody else had this issue?

Apparently I am the first BES Admin at my company to have to re-install Blackberry Manager since we upgraded to SP2, LUCKY ME!
Offline  
Old 12-21-2006, 12:41 PM   #2 (permalink)
New Member
 
Join Date: May 2006
Model: 8700
Carrier: Cingular
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, fixed this one myself... I just had to run the SP1 setup which gave me an additional field on the database config page: port number. I left this as it was (was already set to use port 1433 I believe it was..?) and plugged in my database server and instance name, and it finished installing and allowed me to install SP2.

Hopefully this helps somebody some day
Offline  
Old 12-21-2006, 05:52 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 8100
Carrier: T-Mobile
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Further-

I had this same issue. You might have read my post, i dont remember if i said anything about it. Anyway, could you elaborate on your fix? From what i see you ran the SP1 setup and it didnt work, then you came back and posted that you... ran the sp1 setup. What?

I installed 4.1.2 about a week after it came out officially on my production box. I had the exact same issue. I contacted RIM and they just pointed me towards the 4.1.2 full install. I downloaded it and when i installed on my other admin's boxes, it worked fine (and was timesaving compared to the service packs).
__________________
"I take off my robe and wizard hat...."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.