BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-23-2006, 01:31 PM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8703e
Carrier: sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Microsfot Exchange Server PROBLEM after installing Blackberry Software

Please Login to Remove!

Hi there, I hope to get some feedback on a problem that even my MIS guys cant seem to ID. Long story but I'm lost!

My company uses Exchange Server 2003, I have Outlook 2003 on my laptop.

I got my 8703E this past week, installed the Desktop Manager and needed help from Sprint to get the internet and email settings icons to appear. Once they were available I had the Sprint tech guide me through the process of settign up my email. My company will only forward my mail to my Blackberry for now (at some point they will sync with the BB). I'm not sure what the Sprint tech had me do but after doing it I can not log into my Outlook account. My mail is forwarding to my BB, but I'm sure Sprint had me partially down the road of installing somthing that would sync up to our server...until I told them my company doesnt do this, then I clsoed out of that screen.

I sent the laptop to my MIS folks, they thought a log on script was at fault and fixed it but gettin the laptop back today, I still cant log on. Now normally I's have the ability to use Microsoft Exchange Webmail from the internet if I'm on the road and even that wont let me in my account.

It's clear my accoutn is messed up but does anyone think it's possible that the aborted email set-up has anythign to do with it.?

In outlook , here is the message I get back when trying to connect to the server:

Task 'Microsoft Exchange Server' reported error (0x8004011D) : 'The server is not available. Contact your administrator if this condition persists.'

Any thoughts are TOTALLY appreciated.
Thank you and Happy Holidays!
Andrew
Offline  
Old 12-23-2006, 03:48 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Location: California
Model: 8800
Carrier: AT&t
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like your MIS changed the way your AD account forwards email. Nothing to do with BES here.

You might want to see about having them reset your account back to the way it was before this started.

You IT department does document chages to user's account right?
Offline  
Old 12-23-2006, 04:44 PM   #3 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8703e
Carrier: sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by antoniuk
Sounds like your MIS changed the way your AD account forwards email. Nothing to do with BES here.

You might want to see about having them reset your account back to the way it was before this started.

You IT department does document chages to user's account right?
I thought that when I had them change the address of the forward to my new BB that it messed somethign up they insist not. I get my mailforwared to my BB but Icant access Outlook Exhange Server acount from my laptop.

I'm not sure what processes these guys follow but they had my laptop there and still cant fix it.

thx for the reply
Offline  
Old 12-23-2006, 05:01 PM   #4 (permalink)
CrackBerry Addict
 
bertiebassett's Avatar
 
Join Date: Aug 2005
Location: London, UK
Model: 9700
Carrier: O2
Posts: 961
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Phone you're IT admins and give them a hard time, sounds like their doing a pretty rubbish job..I doubt the aborted email setup screwed it up as pretty much anything you do on a (user's) laptop will struggle to screw with the server account too much..although it can prevent that user from accessing...

I'm assuming your outside the LAN when you can't connect (it's the weekend after all) which in most places means that you should VPN into the office infrastructure, or use HTTP over RPC, possibly the problem is here, although If your webmail is not working then it sounds like either a password problem or a disabled acount.
__________________
LOTS of answers here: Main Page - BlackBerryFAQ
Offline  
Old 12-23-2006, 07:13 PM   #5 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8703e
Carrier: sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bertiebassett
Phone you're IT admins and give them a hard time, sounds like their doing a pretty rubbish job..I doubt the aborted email setup screwed it up as pretty much anything you do on a (user's) laptop will struggle to screw with the server account too much..although it can prevent that user from accessing...

I'm assuming your outside the LAN when you can't connect (it's the weekend after all) which in most places means that you should VPN into the office infrastructure, or use HTTP over RPC, possibly the problem is here, although If your webmail is not working then it sounds like either a password problem or a disabled acount.
Hi. Thanks. Yes normally I am in a remote office, connected via a hard ISDN connection which nornally works fine. When I travel, I use VPN and that usually works but now anylonger. I agree that it's not network or hardware related, rather an Outlook account issue.

Intresting comment though becasue when the IT guy had teh laptop yesterday, he was in the main office and told me it was working after he fixed some kind of log on script.

I'll leave the IT comment alone, but youre not far off..

Thanks. Happy holidays
Andrew
Offline  
Old 12-24-2006, 04:18 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 7250
Carrier: TELUS
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default exchange; things to check

1) check and make sure you Active Directory / Exchange config still exists.

2) check to make sure that you can login on another computer in the domain and setup Outlook. If not then you problem is with the domain AD and Exchange.

3) if you cannot login on your laptop then you have a security problem. Resolve that next.

4) resolve the exchnage authentication.
Offline  
Old 12-24-2006, 09:01 PM   #7 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

As someone else mentioned, if you are unable to login to OWA, then mention that to your admins. This should be step one to get fixed. Once that's resolved, the rest should work. Definitely is an account or password issue, though.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 12-25-2006, 07:00 AM   #8 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8703e
Carrier: sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for the replies. I agree this is an account issue of some sort. I'll speak to my IT guys on Wednesday and let you all know what they come up with.

Thanks again
Happy Holidays
Andrew
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

[Siemens] 6ES7647-5EE30-1KX0 SIMATIC BOX PC Mother Board. 2E
$500.0
[Siemens] 6ES7647-5EE30-1KX0 SIMATIC BOX PC Mother Board.   2E picture[Siemens] 6ES7647-5GN30-1KA0 SIMATIC BOX PC Mother Board. 2E
$500.0
[Siemens] 6ES7647-5GN30-1KA0 SIMATIC BOX PC Mother Board.   2E picture1pcs Used Fanuc Motherboard A16B-2201-0880
$1178.0
1pcs Used Fanuc Motherboard A16B-2201-0880 picture1PCS PLCC IC Chip Extractor Motherboard Circuit Board Component Puller Tool
$0.99
1PCS PLCC IC Chip Extractor Motherboard Circuit Board Component Puller Tool pictureNCI Motherboard Drumfiller Assy 7405-00335 And Lot Of 4 Other Boards
$350.0
NCI Motherboard Drumfiller Assy 7405-00335 And Lot Of 4 Other Boards picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.