BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-10-2007, 08:27 PM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Location: Australia
Model: 8700g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Stupid problem (assumed) to be related to BES Server

Please Login to Remove!

Hi All,

There is a problem I've been having with my 8700g that I'm sure is related to the setup of the BES Server here.

When browsing my email, I've found that the mail items moved via mail rules (notes 6.5.1) are unable to be seen in the folders they are being moved to, however if the mail is dragged and dropped into the folder, its able to be viewed.

This is absolutely silly and the only problem with the handset.

Any suggestions ? I'm sure its related to the setup of the BES Server but not sure where/what to do.

Thanks
Offline  
Old 01-11-2007, 09:13 AM   #2 (permalink)
zip
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 9700
Carrier: at&t
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can probably fix this from your device. Try going into Messages, then Options>Email Settings. Click the trackwheel, and choose Folder Redirection from the menu. Expand your mailbox, and make sure any folder that you are sending messages to via a rule get checked.

-zip
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.