BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-08-2005, 04:20 PM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100 on BES

Please Login to Remove!

I was under the understanding that I could join a Cingular blackberry to a BES that was running Nextels. When I tried to connect, I got a message saying that the handheld had an illegal pin. Is this not possible? Do I need to purchase a different cal for the Cingular handheld?
Offline  
Old 04-08-2005, 04:56 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,769
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

You can mix and match BlackBerrys all you like. The CALs are not carrier specific. Where did you get the illegal pin message?
Offline  
Old 04-08-2005, 10:13 PM   #3 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Illegal Pin

I get the message when I try to resend a policy under the IT Admin tab.
Offline  
Old 04-08-2005, 10:17 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,769
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

Have you already connected the new BB, changed PINs for the account and ensured that e-mail is working?
Offline  
Old 04-08-2005, 11:31 PM   #5 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I sync the BB, the server never picks up the new pin, it just stays at 0. There are also no service books installed on the new bb. I figured the bes would resend them upon connection.
Offline  
Old 04-09-2005, 07:19 AM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,769
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

Sounds to me like the PC is not detecting the new BB. What version BES are you using? WIreless Activation or cradled?
Offline  
Old 04-10-2005, 07:58 AM   #7 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm using BES 4.0 and wireless activation.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.