BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-12-2005, 06:20 PM   #1 (permalink)
Knows Where the Search Button Is
 
Freshapple's Avatar
 
Join Date: Mar 2005
Model: 9930
OS: 7.0.0.241
Carrier: Sprint-Nextel
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help / Truouble Connecting to SRP host (10065)

Please Login to Remove!

I am setting up a new install of BES and am having trouble connecting to the srp host. When I try to connect in the command prompt using the BBSRPTest.exe, it returns the error of "connect<> failed: No route to host (10065)".
Also, in the troubleshooting .pdf, this code is listed as a common error code. It's corrective action is to "verify the network access node". Is there something I am missing because I am pretty sure the srp.na.blackberry.net host node should be there?
Offline  
Old 04-12-2005, 06:45 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Location: Delaware
Model: ALL
Carrier: VZW and AT&T
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It sounds like your port is not opened on the firewall...I believe it is port 3101.
Offline  
Old 04-12-2005, 07:47 PM   #3 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You only need outgoing initiated connections to be allowed from your firewall. Incoming is not required.

Try to connected directly "telnet srp.na.blackberry.net 3101" and see what happens from a command line. Also try a traceroute from your BES server to make sure the path is there. It might be possible your BES' DNS entries are not entered correctly and it's not resolving the host.
Offline  
Old 04-13-2005, 12:47 AM   #4 (permalink)
Knows Where the Search Button Is
 
Freshapple's Avatar
 
Join Date: Mar 2005
Model: 9930
OS: 7.0.0.241
Carrier: Sprint-Nextel
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Question about proxy settings?

Does anyony know about the SRP settings if it is a proxy server vs. normal firewall settings to resolve host. Their tech forum states this...

To enable multi-homing when using a proxy server

If a proxy server is used, the BlackBerry Enterprise Server should continue to point to the IP address of the proxy server. You must then configure the proxy server to point to the appropriate hostname for your region of service, as shown above.

As with a firewall, if responses are restricted by IP address, all IP ranges must be specified (see table above).

Does anyone have experience with this??? I think we have a proxy server.
Offline  
Old 04-13-2005, 01:09 AM   #5 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Why not just ask your Network Administrators how to proceed? Present them with the configuration you need (hostname and port requirements) and then go from there.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.