BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-13-2005, 10:49 AM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Trusted Application Key Generation Good One!

Please Login to Remove!

Originally posted in novell.support.groupwise.6x.agents and in novell.devsup.gwtapp

Not just a BES problem as I can recreate with other apps that require
Trusted Applications.

Trying to install a Blackberry Enterprise Server, having
issues with the Trusted Application Key Generator. Simply
program asks for UNC path to Groupwise domain database. But
when you run the software it says Connect_Error. I can duplicate this
exact error a free app called gwfeiertage by a German Company
www.groupwise-tools.de which also relies on Trusted Applications and I had
the same result, connection error. This indicates it is not RIM's app, but
something else. Using Netware 5.1 with GroupWise 6.5.2 on server. Error
happens even on actual admin account, so shouldn't be rights issue, on any
machine, any OS. I verified I have the correct UNC path, which is what
this Connect_Error is supposed to mean.

I completely uninstalled GW client and NW Client. Rebooted, deleted any
other apps even related to Novell, Nici, Nmas, Zen for Desktops 4,
rebooted.> On windows 2000 SP 4 computer

Installed NW Client 4.91.0.20050216 (March 9, 2005 release)
choosing Typical.
Rebooted
Installed GroupWise 6.5.4 client choosing Typical
Rebooted

Made no difference. Same Connect_Error

I have downloaded the gwtapp.dll from From: "Glade Monson"
Subject: Diagnostic tool useful for generating trusted application
keys Date: Wed, 21 Jul 2004 20:34:41 GMT

When using this Diagnostic gwtapp.dll, I received the message
Error: WpadmOpen - 55059 (this is new)
Followed by Connect_Error (same as with old dll)
Followed by a Windows that says TestTApp with the only option to click OK
(same as with old dll)

Does Error: WpadmOpen - 55059 mean anything?
Anyone else have problems generating the trusted application key?
Offline  
Old 04-13-2005, 10:57 AM   #2 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you manually set the location of your domain directory in the testapp config file?
Offline  
Old 04-13-2005, 11:41 AM   #3 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes I manually set the UNC path and have confirmed it is correct with RIM support, the file is actually called Generate_GW_Trusted_App.ini now.
I have actually already gone over all the basics with RIM support and they are at a loss. They are leaning towards the combination of Netware 5.1 running GW 6.5.1 or higher, but all the documentation for this app and other similiar trusted apps seem to indicate you simply need 6.5.1 or higher for GroupWise, which we have. There is no requirement on Netware that I can find. Novell Support forums sysops suggested the reinstall of the GW and Netware client, as well as running a developer version of the gwtapp.dll to try and diagnosis the problem further.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.