BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-13-2005, 01:46 PM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Location: ca
Model: 7520
Carrier: nextel
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default bb Browser not working on handhelds

Please Login to Remove!

We enabled the MDS for each user but it sill is not working on the handhelds. Any thoughts?

martin
Offline  
Old 04-13-2005, 01:48 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

What does "not working" mean; did they recradle their BlackBerrys. That is required after enabling MDS.
Offline  
Old 04-15-2005, 01:05 PM   #3 (permalink)
New Member
 
Join Date: Apr 2005
Location: ca
Model: 7520
Carrier: nextel
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We all get unable to connect to the selected MDS...we are using BES 4.0 with the MDS enabled..
Thanks
Offline  
Old 04-16-2005, 12:49 AM   #4 (permalink)
Knows Where the Search Button Is
 
Freshapple's Avatar
 
Join Date: Mar 2005
Model: 9930
OS: 7.0.0.241
Carrier: Sprint-Nextel
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can I change my MDS port in 4.0?

I am having the same error. I think I need to change the MDS port. All users are set to have MDS avtive. It's the server MDS status that does not connect and keeps stalling or timing out and becomes "stopped". By default, the first BlackBerry Enterprise Server or MDS installed will use port 3200. Subsequent installations will use port 3201, then port 3202 and then port 3203. However, the MDS service will not always bind to the correct port.. I think I need it set to 3201. This is the second install I have done on this machine. The first I botched by installing it under the domain admin login. Thi secind install was done under the bed service acoxxxx login. Does anyone know how to rest or change the MDS port in 4.0?
Offline  
Old 05-03-2005, 02:18 PM   #5 (permalink)
New Member
 
Join Date: Apr 2005
Location: ca
Model: 7520
Carrier: nextel
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Java version update

I checked the servers services. The MDS was set to auto but was not enabled. I tired to enable it and it gave an error code of 997. This related to an old version of Java Runtime. I updated the JRE to 1.4.2_06 per bb support. Now I can unistall the previous version.....The add/remove programs seems to work but the program stays and I sill get the same error code after restarting.
Offline  
Old 05-03-2005, 02:33 PM   #6 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Freshapple
I am having the same error. I think I need to change the MDS port. All users are set to have MDS avtive. It's the server MDS status that does not connect and keeps stalling or timing out and becomes "stopped". By default, the first BlackBerry Enterprise Server or MDS installed will use port 3200. Subsequent installations will use port 3201, then port 3202 and then port 3203. However, the MDS service will not always bind to the correct port.. I think I need it set to 3201. This is the second install I have done on this machine. The first I botched by installing it under the domain admin login. Thi secind install was done under the bed service acoxxxx login. Does anyone know how to rest or change the MDS port in 4.0?
the knowledgebase article from RIM is applicable to 3.x and below only. you cannot have multiple virtual instances of BES/MDS on the same server anymore, so you will not need to change the port from the default due to the reasons you would need to in the past.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.