BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-12-2007, 04:17 PM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8100
Carrier: Cingular
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool DST applied but time didn't change

Please Login to Remove!

I have a user on 7100g that the patch applied successfully but his time did not update. It shows the correct timezone. We uninstalled the patch and reinstalled and same thing.

This i only happening for 1 out of my 80 users.

My time settings showed this:

Time Zone: Central Time (-6)
(GMT-06:00) Central Time (US &
Canada)
Time: 11:11 AM
Time Format: 12 hour
Date: Mon, Mar 12, 2007
Date/Time Source: Network
_________________________________
Network Time: 11:09 AM
Network Date: Mon, Mar 12, 2007

However his shows this:

Time Zone: Central America (-6)
(GMT-06:00) Central America
Time: 10:30 AM
Time Format: 12 hour
Date: Mon, Mar 12, 2007
Auto Time Set: Enabled
_________________________________
Network Time: 12:31 AM
Network Date: Mon, Mar 12, 2007


Anyone have any ideas?
Offline  
Old 03-12-2007, 05:12 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8700
Carrier: Telus
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Reboot the device, it worked for me. Take battery out and put back in.
Offline  
Old 03-12-2007, 07:03 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 8700c
Carrier: Cingular
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

rebooting worked for the 1 device we had that didnt automatically update, even though the patch was applied!
Offline  
Old 03-13-2007, 10:42 AM   #4 (permalink)
CrackBerry Addict
 
mahoward's Avatar
 
Join Date: May 2005
Model: 8900
Carrier: T-Mobile
Posts: 560
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Um, are you sure you want it set to Central America and not Central Time?
__________________
BESX 4.1.7 on Exchange 2003: 65 Devices
BESX 5.0.3 on Exchange 2003: 2007 Devices
Offline  
Old 03-13-2007, 03:28 PM   #5 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8100
Carrier: Cingular
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Red face

It sure was the Central America time thing. I can't believe I missed it- thanks for your help!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.