BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-21-2007, 08:30 PM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 7250
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 2 exchange 2k3 srvrs -- udp packets not working on 1

Please Login to Remove!

We have 2 Exchange Servers. Blackberry RIM support claims that one exchange server is okay and sending the mail through udp to the BES immediately. The other, for some reason, suddenly is not, and we are seeing mail synch only every 20-30 minutes. What could be happening and how can this be resolved? If a reboot will fix it, is it a permanent fix and why?
Offline  
Old 03-22-2007, 07:03 AM   #2 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bit more info please. What are the geographical locations of the Exchange servers to the BES. You may have a latency issue so be sure to check your ping times between these servers, and also ensure you have good solid bandwidth going on in this three way cluster of servers.

Also, what are the physical resources on the Exchange servers - perhaps one is simply overloaded???
__________________

Offline  
Old 03-22-2007, 05:46 PM   #3 (permalink)
New Member
 
Join Date: Mar 2007
Model: 7250
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Now the other mail server is not sending udp packets to the BES.

They are located in the same server room, no physical distance between them. Pings between the 2 are showing up < 1 ms. On the BES server, logs that record the messages between itself and the mail server are not showing any notification that it is alerting BES about mailbox changes.
Offline  
Old 03-23-2007, 05:36 AM   #4 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

have heard of issues, (which RIM have confirmed in the past) with Microsoft security patch MS05-051, which can block the UDP packets that the BES server is waiting for. If you go into your agent log files (servername_MAGT_1) and search for 'Queuing new mail through rescan' and can see a lot of these references, chances are the UDP packets from the Exchange server aren't reaching the BES application, and can be blocked from everything including the firewall, port filtering, or the MS05-051 patch.
__________________

Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.