BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-09-2007, 04:14 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 7130e
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enterprise Messenger - Unable to contact server

Please Login to Remove!

BES version is 4.1.3.1.8

Since applying SP3, we are unable to use Blackberry Enterprise Messenger with Live Communications Server. Whenever anyone attempts to login, the error message "Unable to contact server. Please contact your IT Administrator if the problem persists."

I did some searching and found KB-05008 which did apply to us, as the MDS service was starting and then immediately stopping. After fixing that, we're still unable to connect however.

Anyone have any tips on getting this resolved? We were going to do a pay per incident with RIM, but we're too large and would have to pay over $2K for a contract.

Any help would be appreciated.

Thanks.
Offline  
Old 04-13-2007, 10:19 AM   #2 (permalink)
New Member
 
Join Date: Apr 2007
Model: 7130e
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quick bump to see if anyone has any ideas on this issue.

Thanks.
Offline  
Old 05-19-2007, 10:14 PM   #3 (permalink)
Knows Where the Search Button Is
 
icantpickem's Avatar
 
Join Date: Jun 2006
Model: 9630
Carrier: Verizon
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We also have an LCS issue after upgrade to 4.1.3...contacting RIM on Monday
Offline  
Old 05-22-2007, 07:02 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: Woodbridge, VA
Model: 9530
Carrier: VZW
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Schwartz View Post
BES version is 4.1.3.1.8

Since applying SP3, we are unable to use Blackberry Enterprise Messenger with Live Communications Server. Whenever anyone attempts to login, the error message "Unable to contact server. Please contact your IT Administrator if the problem persists."

I did some searching and found KB-05008 which did apply to us, as the MDS service was starting and then immediately stopping. After fixing that, we're still unable to connect however.

Anyone have any tips on getting this resolved? We were going to do a pay per incident with RIM, but we're too large and would have to pay over $2K for a contract.

Any help would be appreciated.

Thanks.
You have to go in to "IM to BES Mapping" and make sure that the active IM server is checked. We have 4 servers....two active and two for failover. We had to map the service to the active servers before the services would start.
Offline  
Old 05-24-2007, 09:18 AM   #5 (permalink)
Knows Where the Search Button Is
 
rhprice's Avatar
 
Join Date: Feb 2005
Location: Albuquerque, NM
Model: 8830
PIN: Ball Point or Felt
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I spent 4 hours on the phone and testing with T-Support to no avail, they recommended reinstalling the Message Queuing service and still did not fix the issue. Continue working with T-Support.
Offline  
Old 06-14-2007, 05:51 PM   #6 (permalink)
Knows Where the Search Button Is
 
rhprice's Avatar
 
Join Date: Feb 2005
Location: Albuquerque, NM
Model: 8830
PIN: Ball Point or Felt
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have verified this to be a problem with the 4.1.3 Hot Fix 2 in a Qual/DEV environement, if you are using LCS in your environment do not install the latest hot fix for 4.1.3. I have requested this problem be passed to the next tier for support.
Offline  
Old 06-14-2007, 09:04 PM   #7 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

and it doesn't look like its addressed in SP4 ... perhaps the issue is something different.

Is the BlackBerry Connection and Collaboration Service enabled for the BlackBerry device user under Service Access in BlackBerry Manager?
Offline  
Old 06-15-2007, 09:50 AM   #8 (permalink)
Knows Where the Search Button Is
 
rhprice's Avatar
 
Join Date: Feb 2005
Location: Albuquerque, NM
Model: 8830
PIN: Ball Point or Felt
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes the are enabled, according to RIM, it requires a complete clean uninstall (Please find the steps required in the following article KB04096) and reinstall of 4.1 the run the upgrader to 4.1.3 I will not be applying the hotfix after the installation. This is really unacceptable as it means a lengthy outage to my 700+ customers.
Offline  
Old 06-19-2007, 11:53 PM   #9 (permalink)
New Member
 
Join Date: Nov 2005
Model: 8700
Carrier: Cingular
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem after installing SP3 HF1 or HF2. Instant Messaging just quit. I talked to RIM and they said do a new install. Same thing. So I finally left off the hotfixes and everything's working fine now.

I wonder if anyone has found the solution on getting things working with HF1 or HF2
Offline  
Old 07-01-2007, 08:52 AM   #10 (permalink)
Thumbs Must Hurt
 
chubby_nubby's Avatar
 
Join Date: Feb 2007
Model: 9550
Carrier: Verizon
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We just upgraded to BES 4.1.4 this is our 1st time enabling LCS, but it will not connect. T-Support is no help at all, they can not find any issues, but say they will escalate it to tier 2, we upgraded from 4.1.2 would it be worth to remove the hotfixes?
Offline  
Old 07-02-2007, 07:42 AM   #11 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I wouldn't remove the hotfixes without RIM telling you to first.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.