BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-26-2005, 03:18 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
cayzac's Avatar
 
Join Date: Dec 2004
Location: South Carolina
Model: Curve
Carrier: AT&T
Posts: 306
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Service Pack 1 - Any issues or problems?

Please Login to Remove!

I've been sitting on SP1 waiting to see if anyone had any problems. I haven't heard of any. Has anyone installed it? Did you have any problems at all?
Offline  
Old 04-26-2005, 03:40 PM   #2 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

bes 4 sp1 for exchange with remote database
BES 4.0 SP1 for Exchange now available!
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 05-02-2005, 03:51 PM   #3 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am going to continue to sit on this SP because we have little to no issues at this point.
Offline  
Old 05-05-2005, 11:54 AM   #4 (permalink)
Jon
New Member
 
Join Date: May 2005
Location: Cambridge, UK
Model: 7100
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We had problems after applying SP1 to our Domino BES/remote SQLServer setup. We use SQLServer authentication, and BES ceased to work because of failure to connect to the database, despite the Server Config program reporting successful connection. The problem was traced to our use of a port number on the SQLServer other than the default (a recommended practice). This was only fixed by editing the registry keys which hold the SQLServer name (look in the registry for the database name) and adding to the server name a comma and the port number. If anyone else has the same problem this might help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.