BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-28-2005, 05:58 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 8100
Carrier: Vodafone
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question [IT Policy]: Install 3rd party application

Please Login to Remove!

Hi!

1st i'm sorry posting this thread in here too!

But perhaps this is the best "corner" to ask this.


I was trying to install de BBtoday and the following error appears in log:
"Warnings were encountered during the loading process:

The following modules could not be loaded because their digital signatures were invalid.

BBToday.cod"

I found out that this is because of the IT Policy on BES!
The correct work arround is to ask an BES administrator to allow me to install 3rd party applications.

But I found this in the BB Support knowledge base:

"How To - ALX file configuration to force a required application

Last Modified: September 16, 2004
Article Number: KB-02268

Summary

This article applies to the following:

* Component: Desktop Software
* Handheld: Not Applicable
* Software Version: 3.5
* Email Integration: All

Details

To force or require a third party application or a BlackBerry® optional application like the Phone, Browser, or attachment service:

As the short-term resolution, using BlackBerry Desktop Software version 3.5 or higher, an administrator can update the ALX files of these specific applications they would like to make required as follows:

Add the following tag in the ALX's desired:

<required>true</required>

Line right beneath the:

<copyright>Copyright 1998-2002 Research In Motion</copyright>

This makes these applications the ALX's reference required in the Application Loader (disables the box and checks it).

As the end result, the administrator can either set this up and then allow their users to use the Interactive Application Loader to update their handhelds or administrators who are taking advantage of all of BlackBerry's new deployment/upgrade features can use the Silent Install to push the desktop software out to all computers, send out the updated ALX files, and then use the ForceLoad IT Policy to force the users handhelds to be upgraded.

A permanent resolution is being researched to examine how a similar function could be supported centrally using IT Policy or another such server-based setting to define what applications IT requires to be loaded.""


from BB support knowledge base KB-02268

Anyone knows if this works? I would like to know before trying!

Kind regards.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.