BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-03-2010, 04:30 AM   #121 (permalink)
New Member
 
Join Date: Nov 2010
Model: none
PIN: N/A
Carrier: Belgacom
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

FYI:

We are running BES 5.0.1.13 on W2K7 64-bit. Without issues.

Can someone fix the first post: "Note: In an Exchange 2007 environment BlackBerry Enterprise Server cannot be installed on the mail server as the BES software is not 64BIT compatible."

This may mislead some system admins.

Cheers
G
Offline  
Old 11-03-2010, 01:20 PM   #122 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,722
Post Thanks: 272
Thanked 289 Times in 273 Posts
Default

BES should never be installed on the mail server.

BES express and BPS can be and is supported.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.