BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 05-02-2005, 05:09 PM   #1 (permalink)
CrackBerry Addict
 
rsun's Avatar
 
Join Date: Oct 2004
Location: Delaware, USA
Model: 8320
Carrier: at&t/T-Mobile/Verizon
Posts: 747
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default IT Policy Problem - Owner Information

Please Login to Remove!

Hi,

I was wondering if any of you encountered this problem. Basically all of our BlackBerries are loosing their Owner Info each time the policy is refreshed, etc. We talked with RIM and they said that even though we didn't set a value in our IT Policy there's a known issue where if you looked at the "Set Owner Info" field some sort of null value would get set and keep wiping away the handheld information instead of leaving it alone. The work around they said is to create another IT Policy and assign it to everyone. This is fine and dandy, but there's no easy way to change the "default" policy when we create a user. Does anyone know how to go into the BESMgmt database (we're using a SQL server backend) and edit the table to remove this value so we can continue to use our default policy? Let me know if you have any questions. Thanks.
__________________
Richard Sun
[email address]
Offline  
Old 05-03-2005, 04:06 AM   #2 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't seen any problems like this with BES for GW. We set the information text in the IT Policy, then set the owner info to the username. No issues like you speak of
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.