BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 05-22-2007, 12:41 PM   #1 (permalink)
New Member
 
Join Date: Sep 2004
Model: 7230
Carrier: t-mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Rim says 4.1.3 is Exchange 2007 compatible

Please Login to Remove!

Rim now says they have completed testing and 4.1.3 is fully compatible with Exchange 2007. So no SP4 required it seems...

BlackBerry



Only seems to be a new BES install doc

Livelink - Redirection

Nothing on upgrading an existing system

Last edited by herbm : 05-22-2007 at 12:56 PM.
Offline  
Old 05-23-2007, 03:00 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: Melbourne
Model: 8800
Carrier: Telstra
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

http://www.blackberryforums.com/bes-...unctional.html
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.