BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-25-2007, 08:31 PM   #1 (permalink)
CrackBerry Addict
 
kurrupt_1's Avatar
 
Join Date: Sep 2005
Location: SoCal
Model: 9700
OS: 5.0.0.979
PIN: 2159FC90
Carrier: T-Mobile
Posts: 606
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No send option from BES

Please Login to Remove!

Hello, the issue that im having is that I can not send when replying to an email via work BES. I can create and foward a work email but I have to option to "send" when replying to a work email.....any thoughts?

Thanks in advance.
__________________
If you can't do it on one wheel, try harder!
Offline  
Old 05-27-2007, 08:58 AM   #2 (permalink)
Thumbs Must Hurt
 
Phoenix887's Avatar
 
Join Date: Nov 2006
Model: ALL
Carrier: QTEL
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did not get u here are u saying that u dont have a reply option on the device???
Offline  
Old 05-27-2007, 09:15 AM   #3 (permalink)
CrackBerry Addict
 
kurrupt_1's Avatar
 
Join Date: Sep 2005
Location: SoCal
Model: 9700
OS: 5.0.0.979
PIN: 2159FC90
Carrier: T-Mobile
Posts: 606
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Phoenix887 View Post
did not get u here are u saying that u dont have a reply option on the device???
As the title describes, I do not have a "Send" option when replying to a work email. If I compose a work email I have a "Send" option, if I forward a work email I have a "Send", but if I reply I do not have a "Send" option.
__________________
If you can't do it on one wheel, try harder!
Offline  
Old 05-29-2007, 08:00 AM   #4 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8300
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There's a chance your service books have got screwed up - could be CMIME -delete them and resend them. When we've had this its the first thing we do, but to be honest, we usually have to reflash the firmware on the device.
Offline  
Old 05-29-2007, 08:01 AM   #5 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Definately have your BES Admin resend your service books from the BES first. That usually fixes the missing 'send' option.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 09-18-2007, 02:42 PM   #6 (permalink)
New Member
 
Join Date: Sep 2007
Model: 7250
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Being a BES admin at my company, I had the same problem with an 8830 not having the Send option when Replying. I tried resending the service books and such and nothing worked. I then just wiped the handheld, and re-activated it and this time around the Send option for Reply's was listed.
Offline  
Old 09-18-2007, 04:15 PM   #7 (permalink)
CrackBerry Addict
 
mahoward's Avatar
 
Join Date: May 2005
Model: 8900
Carrier: T-Mobile
Posts: 560
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Seen this before as well, a wipe and reactivate (not sure if it requires deletion / readd to the server as well) will bring it back. Wish there were an easier option.
__________________
BESX 4.1.7 on Exchange 2003: 65 Devices
BESX 5.0.3 on Exchange 2003: 2007 Devices
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.