BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Urgent - All blackberrys down (http://www.blackberryforums.com/bes-admin-corner/78996-urgent-all-blackberrys-down.html)

aidanhammond 06-01-2007 08:56 AM

Urgent - All blackberrys down
 
Hello,

I have 10 blackberrys connected to a BES server and all have gone down. I've tried everything from a complete reinstall of the server to installation of service packs with no joy! The blackberrys have not synced for the past two days, and the only communication I can seam to get to work with the blackberry handsets is if I go to a user in blackberry manager, right click, admin tools and resent service book...

Any ideas or pointers as to what I should look for to try and resolve this issue...

Many thanks,

Aidan.

juwaack68 06-01-2007 09:00 AM

Is your database up and running?

aidanhammond 06-01-2007 09:07 AM

Yes, exchange is up and running and the bes database is up and running... tests all pass from the blackberry server...

Aidan.

NJBlackBerry 06-01-2007 09:13 AM

SRP Disconnect.

aidanhammond 06-01-2007 09:16 AM

The SRP status is showing up as connected...

PhanMan 06-01-2007 09:49 AM

Can you give us more information?

What version of BES?

What version of Exchange? Service packs? Is ESM installed?

What version of SQL?

Is the database on the BES or one a remote server?

Are all the devices through one mobile carrier?

Can you send a PIN to the devices from BES?

penguin3107 06-01-2007 09:49 AM

Quote:

Originally Posted by aidanhammond (Post 552844)
Hello,

I have 10 blackberrys connected to a BES server and all have gone down. I've tried everything from a complete reinstall of the server to installation of service packs with no joy! The blackberrys have not synced for the past two days, and the only communication I can seam to get to work with the blackberry handsets is if I go to a user in blackberry manager, right click, admin tools and resent service book...

Any ideas or pointers as to what I should look for to try and resolve this issue...

Many thanks,

Aidan.


Are all 10 blackberry devices on the same wireless carrier... and have you made sure that your accounting department has paid your wireless bills on time? ;)

Can the devices make/receive phone calls?
Do they have a strong data signal?
Can they PIN eachother?

aidanhammond 06-01-2007 09:52 AM

The wireless devices are split between two carriers, tmobile (us handsets), o2 (uk handsets)... all bills paid and phones work correctly when not doing blackberry stuff... There appears to be a blackberry issue here...

penguin3107 06-01-2007 09:53 AM

Quote:

Originally Posted by aidanhammond (Post 552922)
The wireless devices are split between two carriers, tmobile (us handsets), o2 (uk handsets)... all bills paid and phones work correctly when not doing blackberry stuff... There appears to be a blackberry issue here...

If they can't PIN eachother, then the problem is carrier or RIM network related.
Have you tried to have any of them PIN eachother yet?

aidanhammond 06-01-2007 10:51 AM

I've fixed the issue... after reading around hundreds of posts on here, I found one which suggested reinstalling the product as the designated blackberry user, I did so and can confirm that this has resolved the issues.

Many thanks for all the input!

Aidan.


All times are GMT -5. The time now is 03:38 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.