BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-01-2007, 09:56 AM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: O2
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Urgent - All blackberrys down

Please Login to Remove!

Hello,

I have 10 blackberrys connected to a BES server and all have gone down. I've tried everything from a complete reinstall of the server to installation of service packs with no joy! The blackberrys have not synced for the past two days, and the only communication I can seam to get to work with the blackberry handsets is if I go to a user in blackberry manager, right click, admin tools and resent service book...

Any ideas or pointers as to what I should look for to try and resolve this issue...

Many thanks,

Aidan.
Offline  
Old 06-01-2007, 10:00 AM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Is your database up and running?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 06-01-2007, 10:07 AM   #3 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: O2
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, exchange is up and running and the bes database is up and running... tests all pass from the blackberry server...

Aidan.
Offline  
Old 06-01-2007, 10:13 AM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

SRP Disconnect.
Offline  
Old 06-01-2007, 10:16 AM   #5 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: O2
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The SRP status is showing up as connected...
Offline  
Old 06-01-2007, 10:49 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Philly
Model: 8900
Carrier: T-Mobile
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you give us more information?

What version of BES?

What version of Exchange? Service packs? Is ESM installed?

What version of SQL?

Is the database on the BES or one a remote server?

Are all the devices through one mobile carrier?

Can you send a PIN to the devices from BES?
Offline  
Old 06-01-2007, 10:49 AM   #7 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by aidanhammond View Post
Hello,

I have 10 blackberrys connected to a BES server and all have gone down. I've tried everything from a complete reinstall of the server to installation of service packs with no joy! The blackberrys have not synced for the past two days, and the only communication I can seam to get to work with the blackberry handsets is if I go to a user in blackberry manager, right click, admin tools and resent service book...

Any ideas or pointers as to what I should look for to try and resolve this issue...

Many thanks,

Aidan.

Are all 10 blackberry devices on the same wireless carrier... and have you made sure that your accounting department has paid your wireless bills on time? ;)

Can the devices make/receive phone calls?
Do they have a strong data signal?
Can they PIN eachother?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-01-2007, 10:52 AM   #8 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: O2
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The wireless devices are split between two carriers, tmobile (us handsets), o2 (uk handsets)... all bills paid and phones work correctly when not doing blackberry stuff... There appears to be a blackberry issue here...
Offline  
Old 06-01-2007, 10:53 AM   #9 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by aidanhammond View Post
The wireless devices are split between two carriers, tmobile (us handsets), o2 (uk handsets)... all bills paid and phones work correctly when not doing blackberry stuff... There appears to be a blackberry issue here...
If they can't PIN eachother, then the problem is carrier or RIM network related.
Have you tried to have any of them PIN eachother yet?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-01-2007, 11:51 AM   #10 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: O2
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've fixed the issue... after reading around hundreds of posts on here, I found one which suggested reinstalling the product as the designated blackberry user, I did so and can confirm that this has resolved the issues.

Many thanks for all the input!

Aidan.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.