BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-04-2007, 01:12 PM   #1 (permalink)
usx
New Member
 
Join Date: Jun 2007
Model: E50
PIN: N/A
Carrier: Vodafone BG
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Handhelds not havin connection to the BES

Please Login to Remove!

I installed before 3-4 days BES on a Domino server. The first handheld I added was receiving and sending messages flawlessly. During the weekend, however, there was a power shortage and all servers turned off. Today I tried to add two new handhelds but to no avail. They are neither receiving nor sending messages. Lookups on the address book fail and I can't do over the air activation. The first handheld, however, is still receiving and sending e-mails. I checked all logs but I did not find anything suspicious. There was an error that said the server could not connect to the BES router (also on the same machine) but the line was followed by a line claiming that a successful connection was made.
Any ideas where and what to look for are welcomed! Thanks in advance!

Last edited by usx : 06-04-2007 at 01:18 PM.
Offline  
Old 06-04-2007, 01:54 PM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

A few things to look for...

~ Make sure the users have an Enterprise Blackberry Data Plan, and not a Personal Blackberry Data Plan. Personal plans only support BIS, and not BES.

~ Check to make sure that users are able to receive the 'etp' control e-mail messages from RIM in their e-mail accounts. Sometimes these get blocked by spam filters or e-mail rules.

~ Make sure the users have a strong data signal when they attempt the EA.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-05-2007, 01:34 AM   #3 (permalink)
usx
New Member
 
Join Date: Jun 2007
Model: E50
PIN: N/A
Carrier: Vodafone BG
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Unfortunately I checked all of these already.
The message is not blocked by the spam filter. The sim cards do have BES plan, as it worked before the power outage and the signal is at the maximum bars and EDGE is available for use.
Offline  
Old 06-06-2007, 02:15 PM   #4 (permalink)
Thumbs Must Hurt
 
jhoetzl's Avatar
 
Join Date: Feb 2007
Location: Central, NJ
Model: 8320
Carrier: T-Mobile
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

On your BES, do you have an Enterprise service policy? Not an IT policy, the Enterprise Service policy?

"Enables you to restrict which devices can interact with BlackBerry Enterprise Server."

Even if it appears to be working - disable it and see how it goes - I've tried using one, but it caused way more problems than it was worth - Spoke with RIM and that was the fix - leave it disabled.
__________________

Current Device: 8320 OS: 4.2.2.338
Previous Device: 8100 OS: 4.2.1.107
BES v4.1.5/Notes 7.0.2
Offline  
Old 06-08-2007, 03:46 AM   #5 (permalink)
usx
New Member
 
Join Date: Jun 2007
Model: E50
PIN: N/A
Carrier: Vodafone BG
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I checked it and it was disabled, I enabled it and then disabled it again (just to make sure) but it did not bare any results.
I get the following error messages in my lotus notes logs whenever a new calendar entry or e-mail is added:
SRP: TID=2681, RID=-82579558, NID=78DA, type MAIL returned FAILED
Offline  
Old 06-22-2007, 02:11 AM   #6 (permalink)
usx
New Member
 
Join Date: Jun 2007
Model: E50
PIN: N/A
Carrier: Vodafone BG
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It turned out a very common problem. Despite asking the hotline of my mobile services provider to check the services enabled on the devices it turned out that the devices did not have BES enabled on RIM's network. Even though one of the devices worked the BES was removed at certain point as enabled service.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.