BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-05-2007, 11:56 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: TX
Model: 8100G
Carrier: Nextel
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to activate phone

Please Login to Remove!

I have 15 or so blackberry users working fine, so BES is working fine. But...I have a new user that I cannot activate his phone. I turn off the SPAM filter and anti-virus and still nothing. I track the activation file and it never shows up in exchange so something is blocking it. Any ideas? I recently updated from ISA 2000 to ISA 2004 and believe the firewall upgrade may have something to do with it but BES is working with the other 15 users....so, I'm not sure. If I track the firewall activity I don't see anything being blocked when I try to activate the phone, so it could easily not be the firewall.

Already replaced the user phone so thats not it, discussed the SIM card with Nextel support and they said that wouldn't cause this problem.

Any ideas?
Offline  
Old 06-05-2007, 11:59 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by ntwrkadmn View Post
But...I have a new user that I cannot activate his phone. I turn off the SPAM filter and anti-virus and still nothing. I track the activation file and it never shows up in exchange so something is blocking it. Any ideas?
Are you sure the user has an Enterprise Blackberry Data Plan on the account?
If it's a personal plan, then they'll only get BIS. They need a BES capable data plan. I would call Nextel again to verify.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-06-2007, 03:46 AM   #3 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,491
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It does sound to me as though that SIM is not provisioned correctly.
__________________

Offline  
Old 06-06-2007, 08:42 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Location: Wisconsin
Model: 8330
OS: 4.1.6.16
PIN: N/A
Carrier: US Cellular
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Hotfix 2 is really hot break 2

Hey there,

As it has been my experience hearing from others, including the people at RIM, hotfix 2 really broke A LOT of things.

We could not activate all of our Blackberry's without intervention from RIM. We still do not have good Address Book sync nor does Groupwise Messenger really work that well. Groupwise messenger stops communicating after about 10 minutes. You have to logoff and logon again.

Again, they say they are going to fix it, when they are good and ready.

Tom
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.