BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Problem with enterprise activation after a new setup (http://www.blackberryforums.com/bes-admin-corner/80123-problem-enterprise-activation-after-new-setup.html)

nitai 06-07-2007 11:19 AM

Problem with enterprise activation after a new setup
 
Hi all
Due to a crash we had to reinstall SBS 2003 and BB 4.1.3. Now we are stuck with the enterprise activation, meaning my people try to activate their devices and nothing is moving. Each on of them receives the message with the .DAT file in their Inbox but the devices never get activated.

Any suggestions?

I have already Wiped the devices so they are all reset to factory defaults.

x14 06-07-2007 11:52 AM

Check and make sure the BES can access those mailboxes.

nitai 06-07-2007 01:22 PM

I checked everything and all permissions and all are set according to the Manual(s). Is there a way to check that with a tool or alike?

ladydi 06-07-2007 01:25 PM

what do the logs say? and the event viewer? you obviously have a disconnect somewhere.

fadmin 06-07-2007 01:28 PM

Would wired activation work? Just for test? If so can you send/receive email from HH?

nitai 06-07-2007 01:56 PM

I looked in the Event Viewer and when I add a User within the BlackBerry Manager I get two Warning messages:

1: User [username] not started.
2: MAPIMailbox::CreateSearchFolder - Open folder failed {0x80070005} failed.

This is only when adding a user to the BB Manager. Never seen this before.

nitai 06-07-2007 01:59 PM

As a side note: I installed the BES as the user BESAdmin, just as the Installation Guide said. Should I uninstall and do the installation as administrator? (This is how I have done it in the past).

fadmin 06-11-2007 10:20 AM

Send an email to a user to make sure its mailbox is initialized properly first.

hdawg 06-11-2007 11:15 AM

What happens if you run an IEMSTest.exe for a user ...

Here's some sample output:

C:\Program Files\Research In Motion\BlackBerry Enterprise Server\Utility>IEMSTest.exe
BlackBerry Enterprise Server Utility - IEMSTest.exe (IExchangeManageStore), Version 1.0
Copyright (c) Research In Motion, Ltd. 1999. All rights reserved.
Opening Default Message Store Mailbox - Exchange Admin.
Opening message store for Test User using /o=MSG1 ORG/ou=First Administrative Group/cn=Recipients/cn=testuser1826 /o=MSG1 ORG/ou=First Administrative Group/cn=Configuration/cn=Servers/cn=SERVER01/cn=Microsoft Private MDB.
Test User's Mailbox opened successfully.
Root Folder opened successfully.
Folder created successfully.
Test folder deleted successfully.
Test completed successfully for Test User.

----------

BES Should be installed as the BES Admin account you use.

nitai 06-12-2007 08:44 AM

Thank you all for your help.

In the end, we just did a reinstall of the whole SBS2003 and the BES server. Now all works and users are happy.

hdawg 06-12-2007 09:14 AM

That'll do it.


All times are GMT -5. The time now is 01:27 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.